Jump to content
Sign in to follow this  
p17ch_8l4ck

Games Stuttering During Mouse Movement

Recommended Posts

I've been working on a problem that I have been having when playing World of Warcraft. Whenever I move the mouse the game stutters. I know that it is not inherently the video card, CPU, or mouse because I have a friend that is running the same gear, with the exception of the motherboard. I have reinstalled my drivers, the game, turned off vertical sync, and a plethora of other things with no results. I've even lowwered all the settings in game (not that I should have to), and still nothing. I don't know if it is the MoBo, but I thought I would see if anyone has any ideas

Share this post


Link to post
Share on other sites

I'm not a WoW game player, but there are two things you can check. I know they impact a couple of my favorite games.

 

Some game .cfg files have a boolean value for enabling or disabling mouse lag. 0=no and 1=yes. If WoW has that command string in the .cfg file you might try changing the value opposite of the default value.

 

The other thing you might try is;

 

start>control panel>printers and other hardware>mouse and disable pointer precision

Share this post


Link to post
Share on other sites

Okay, I tried turning off pointer precision and it still stutters and it does happen on F.E.A.R. So I know it doesn't have anything to do with the game settings.

Share this post


Link to post
Share on other sites

when was the last time you updated your v-card driver and did you ues a driver cleaner on the old one.

Share this post


Link to post
Share on other sites

What are your temps on your PWM? I had the same problem, but it was caused when the PWM was overheating. Download speedfan and tell us what your Temp2 is idle and load. When I had this problem my PWM idle temps were in mid to upper 50's and load were in the low 60's. I mounted a fan in my case blowing on the PWM and the temps dropped to low 30's idle and high 30's load and it doesn't stutter anymore.

 

Check this thread out

 

http://www.dfi-street.com/forum/showpost.p...740&postcount=2

Share this post


Link to post
Share on other sites

I checked the temps and it said that it was 55, which supposedly is normal. I'm going to try doing a full uninstall of the drivers, and installing the new ones. I don't think that it will help, but who knows. I do appreciate the advice on the PWM's I would have never thought of that. If anyone else has any ideas they are still apprciated, cause I'm still going to continue troubleshooting.

Share this post


Link to post
Share on other sites

Like someone has suggested, which mouse are you running? Do you have software installed for additional buttons on the mouse to work in-game or out? Only in games it does this, what about when you're in 2D MODE? Have you ran anything like FutureMark series benchmarks that don't need any mouse input to see if you get any stuttering there as well? USB or PS/2 mouse?

Share this post


Link to post
Share on other sites

Are you running a ps2 mouse or a usb mouse? I would suggest using a ps2 mouse adapter if its usb to test it out. There is an option in WoW "Disable Hardware Cursor". Definitely have the hardware cursor off.

 

If the mouse is a high powered USB one, do you have it plugged into the mobo or into a keyboard or other unpowered usb hub? If so plug it into the mobo.

 

Are you saying that when you are turning it is getting choppy, or just when you are moving the mouse around?

Share this post


Link to post
Share on other sites

Okay, I tried using a different mouse and different usb port on the mobo. I'll try to find a usb-ps2 adapter so that I can see if it's the usage of usb that's doing it. I did find out that it will make any rendering stutter, even motion avatars like the ones that official blizzard forum posters have, so I don't think it's the hardware cursor setting, and the game gets choppy anytime I move the mouse, whether I'm just moving the mouse or trying to chang camera angles.

Share this post


Link to post
Share on other sites

You've probably already done this but have you installed the AMD cpu driver and MS Hotfix? The X2's can cause some weird stuttering in games and could be related to your issue.

Share this post


Link to post
Share on other sites

Try setting Vsync prerender limit from 3 to 2. You can do this using either Rivatuner or by enabling coolbits and and clicking the sub-tab under 'performance & quality' settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...