Jump to content

Board replacement. Everything's fine, except, DFI mobo driver disk wo

Recommended Posts

Hello to all the helpful folks here at DFI Street. I'm a first time poster and I'm looking forward toward being a part of this community.


A little bit of history...


I work as a Hardware support engineer for a major Telecom company managing a 18,000 sq. ft. data center, big enterprise level servers (IBM-AIX, HP-UX, SUN Solaris, Enterprise Storage platforms, etc.). I wouldn't say I'm an expert in anything, but I know a little about alot of stuff. I've built several systems over the last 12 years, so I have a decent understanding of PC's and how to put them together, load an os, keeping them running, replacing cards, memory, cabling, etc.


Just want to give you guys a feel for my experience level.




I'm a bigtime gamer.


Purchased a new custom Gaming PC from Cyberpowerpc.com in March of last year. System was originally purchased with an ASUS A8N-SLI Deluxe Mobo. The PC worked great up until about 4 months ago when the chipset fan started going out. The PC was still covered under warranty from Cyberpower so I had them send me a new chipset fan. They sent me a used chipset fan from a different model ASUS motherboard, but it was functional so I swapped fans. PC worked great for another 3 months and then started having intermittent problems, random crashes during gaming, hot starts, random freezes and lockups. All seemed to be corrected with a reboot until last Sunday. System froze. On reboot, system would freeze randomly between the ASUS mobo splash screen comes up all the way to the point where XP was fully loaded. Noticed during my attempts to get the system back up that the chipset fan was dead. I had no idea how long it had been out of operation, might have been a day, might have been a month. I took the system down to minimum config, just a PS, mobo, memory (1 stick), optical drive, video...could never test the ram cause I could never get the system past the mobo splash screen. When attempting to enter BIOS, sometimes I'd be successful, only to have the system completely freeze in BIOS. I chalked the issue up to a cooked nForce4 Chipset judging from my previous chipset fan problems.


I did alot of research and decided, in addition to RMA'ing the ASUS board back to ASUS, to go ahead and get a new board, drive and memory and rebuild the system. Components are listed in my sig. When I get the board back from ASUS, I'll prolly use it to upgrade my wife's PC.


I rebuilt the system and everything has come up fine, install was smooth without a hitch, and I was able to do a much better rewiring job than Cyberpower did when the PC first shipped....ran memtest for 14 hours (evening and overnight) with no errors. OS installed just fine on the WD 250 and the system seems rock solid stable under the current BIOS Defaults. I'm not big into overclocking, but would like to have those options if I decide to get into it at a later date. All the reviews I've read said the DFI LP UT NF4 SLI-DR Expert was the board to get. So I got one, and it looks to be pretty sweet.


My problem is this....


When attempting to install drivers from the DFI motherboard driver disk, it won't run. I can read the disc and open it in the explorer window, but the disc doesn't autorun. When I attempt to manually run "setup.exe" on the disc, the process shows up in taskmanager, but the program doesn't run. It appears the process just hangs. If I try to open/run the different driver install .exe's on the disc manually...same thing....the processes show up in taskmanager, but they don't run.


I know its not my DVD drives cause I'm able to install other programs or device drivers just fine. The manual says you should have DirectX 9 installed. My XP SP2 Disk installs with DirectX9.0c, so that shouldn't be the problem. The disk just doesn't work.


Has anyone else experienced this issue or knows a workaround? Is my driver disc bad? Is there something in BIOS I need to set? I would download the drivers direct, but the only drivers available for download from DFI's website seem to be the RAID device drivers and Audio drivers, but I'm not using RAID or the onboard sound. I'm not quite sure what to do.


Any help you guys could provide would be most appreciated.


Thanks! :)

Share this post

Link to post
Share on other sites



Download the NF4 chipset drivers directly from nVidia's website. Latest version is 6.70


No need to even worry with the disk, but if you really want one I'll bet someone here at the Street would be kind enough to create you a copy.

Share this post

Link to post
Share on other sites

Thanks Wevsspot.


Since I'm not using the system in any kind of RAID configuration, should I still dl the RAID drivers from the DFI website?


Same thing for the intergrated Audio. I'm not planning to use it at all since I will be putting my Audigy 4 Pro back in the box. Should I still install the audio drivers anyway? I currently have onboard audio disabled in BIOS.

Share this post

Link to post
Share on other sites

Do not install RAID, SW IDE, ON-BOARD AUDIO, period. If you're going to use your harddrive in a single solution configuration don't need to install RAID. If you are going to install your Audigy 2, do not install the on-board sound drives, there will be conflicts and issues. Good Luck!

Share this post

Link to post
Share on other sites







Prolly should have gone to Nvidia's website instead of DFI's like Wevsspot recommened.


Now...don't I feel dumb.


I guess DFI doesn't keep their site very up to date.


Thanks again all for your help and responses.


I'll let you guys know how it goes.

Share this post

Link to post
Share on other sites

I used the 6.66's for quite a while trouble free. I've been on the 6.70's for a little over a month now, no problems whatsoever.


Yes, doh, get them on nVidia's website. I seldom ever use the driver pack that comes with a new motherboard. About 100% of the time you'll find me downloading my own driver pack from the various hardware manufacturer's. They always do a better job of keeping their driver downloads updated versus the m/b manufacturer. And IMHO DFI's official website is the pits, and so is there web maintenance.


Lucky they have AG and the Street or DFI would have been sacked along time ago.

Share this post

Link to post
Share on other sites

Wow....more problems.....


Still haven't loaded anything extra except the vid drivers.


After having the computer up for about 8 hours....just sitting idle at the Win XP Desktop....I powered it off.


Turned it back on after about a minute.


System hung on Booting into XP. I let it sit for about 30 minutes to see if it was just crunching on something.


I did a power on reset. System said that windows had not booted properly and gave me the option of starting in safe mode....


Selected Safe mode.


System hung during the system32/dll loads....can't remember the file name it hung on.


I powered the system off, booted again from my XP recovery disk to wipe the partition and reload XP. I wiped out the 250GB NTFS partition and went to reformat the disk. The reformat stalled. I let it sit for like two hours but it never resumed.


Powered system off....and rebooted to CD


When the disk analyzed the drive, it showed the partition was 131GB, with no other amount of drive space available to re-partition. I wiped out the 131GB partition. Powered the system down. Unplugged the system. Unplugged the drive from both power and the SATA cable. Reconnected the drive after going to the john for a few minutes. Powered the system back up.


Went into BIOS (2005/12/07) and verified that BIOS sees the drive as the proper 250GB Western Digital Hard drive. That checked out ok.


Rebooted to re-install windows. Same thing. Drive only grants 131GB available for partitioning instead of the 250GB the drive is supposed to have. Nothing I do can seem to get the drive to show that it can be formated for 250GB.


My version of XP Home comes with SP 2 as part of the install. Surely, it reads drives bigger that 131GB. In fact I know it does cause I had successfully formated the drive for 250GB and had XP up and running on it just yesterday.


I went ahead and formated the 131GB partition and have XP Home SP 2 up and running on it....but dang....kind pisses me off that half the drive doesn't work. Cost me $120. I'd kinda like to get what I pay for, ya know?


Is the drive shot? Do I need to return it for a different drive? I bought the drive from Fry's Electronics, so I have a garaunteed 30 return on it.


Any suggestions?

Share this post

Link to post
Share on other sites

The CD is an OEM Win XP w/SP 2 that came with my PC which was purchased from CyberpowerPC.com


I also have a copy of XP Pro that I use for work and its a full blown purchased copy.


Both disks seem to see that 250GB hard drive as a 131GB drive.


Neither setup will allow me to re-partition for the full 250GB....only 131GB shows available.


I think the drive has some broken heads on a few of the platters or something.


There is just no other explaination for why this is screwing up like this. BIOS reads the disk correctly and shows it to be a 250GB Western Digital Drive. And the first time I installed XP on the drive, it read it correctly.


Now its just FUBAR'd.


Any other recommendations? Man I REALLY appreciate everyones help so far.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...