Jump to content
Sign in to follow this  

Unique windows install problem?

Recommended Posts

Hello everyone!


My name is Torgny, writing this first of many posts from Sweden.


I have followed the forum here at dfi-street for some time because I wanted to take the plunge into the Lanparty series of mobo´s.


I am a noob, I admit. I have never tried a DFI mobo before but I heard that they´re the best and I wanted the best. Someday, when my little problem has been solved, I might try and OC it...


I have searched the forum for this type of problem and it seems to be a unique problem just for me... and it sucks...


Ok, here goes...


Everything has gone fine, building computer, connecting cables and so forth.

But when I try and install windows, it goes through the whole installation to the point where it restarts automatically(because the installation will proceed after the restart it says). But then it just continues installation from scratch, like an endless loop...


I have tried everything I can think of.

-cleared CMOS

-Checked all cables, switched all cables

-run Memtest (OK)

-Switched slot for memory 1-->2 and back again

-tried dfferent XP disc

-tried changing to optimal BIOS settings

-tried different optical drivers

-Switched IDE slots for HDD and optical drivers

- Even switched a little jumper on the back of my 80Gb HDD to make it master... that only made it half the size...


Honestly, I have no clue of what to do and I would hate to throw in the towel...


Please help me!



Share this post

Link to post
Share on other sites

just start with one h/d are they both pata you might have them set as slave or both as master i had the same problem with a scsi card until i found the contoller card had no boot function

Share this post

Link to post
Share on other sites

I set the jumpers on the back of the HDD to master setting, but then half(40Gb) dissapeared... I have never had any problems with that drive on my old rig...

I´ll try and change it again though.


It seems like the HDD just can´t get the fact that the info from the XPdisc has been read and stored on it so..

What exactly do you mean with SCSI card dont have a boot funktion? Does that apply to my HDD? (noob I know...:))


I´ll tare down my rig today and see if I can fix it!!


Thanks for the reply!!

Share this post

Link to post
Share on other sites

Erm, once it reboots, you're not telling it to go back into setup are you? As in, when it reboots, and it'll say press any key to boot from CD, don't, and it should then go to the hard disk?


Once it reboots, try removing the XPDisc, so it has to check the hard disk.


I hope that doesn't sound patronising, just thought it was worth checking.

Share this post

Link to post
Share on other sites
What exactly do you mean with SCSI card dont have a boot funktion? Does that apply to my HDD? (noob I know...)


SCSI is a different type of hard drive, it stands for Small Computers Systems Interface. It also has nothing to do with your situation. =-)


Make sure you only have the bare essentials plugged in. For example, if you're using multiple hard drives only use one. You can always add the other one later. If you're only using one drive, you can leave it on cable select (and switch it to master later). Make sure that your CD drive and your HDD are on different cables.


If you still have problems I would suggest reading the stickied threads and trying to work on your RAM's settings in the BIOS. The optimized settings should, but don't always work.

Share this post

Link to post
Share on other sites

I don´t press any buttons after the reboot, it just skips right to installing again(from scratch), I have tried removing the disc, but then it just says there´s an error:

"system boot failure, insert systemdisc and press enter", I do that and it´s back to the beginning. It don´t check the HDD at all.


If i run to the store and buy a SATA HDD, do you think that would work?


I should perhaps mention that I used the 80Gb HDD on my old rig and had windows installed on that. When I tried to just "plug and play" with the new mobo and CPU. That´s when the problems started. It was like it could find the HDD but not read it.. because I had windows on it previously... now its formatted countless times during theese days:)


Could it be the mobo that´s faulty? I check the BIOS and it seems Ok...


One more thing, when I start the system it says on the screen, "primary disc, IDE S.M.A.R.T capability disabled". Does that mean anything?

Share this post

Link to post
Share on other sites

Hi Steken ,

the reason you need only 1 hd connected when indstalling xp is an xp issue. The os a;lways insists on making the 1st HD it sees the boot drive. so if you want to install on a sata drive u need to unplug any ide hard drives which are always in front of sata.



1) unplug ide drive

2) plug your sata drive into the nvidia sata plugs. (the set of 4 above the cmos battery & next to the floppy data cable socket.

3) I'd try a fresh install after 1) & 2)


luck :)

Share this post

Link to post
Share on other sites

You should be able to install Windows on an IDE drive. If you can't then there is probobly something that needs to be adjusted, or in the worst case scenario replaced. Just throwing in a SATA drive probobly wont fix the problem, even if it works, you might not be able to install Windows on an IDE drive. The fact that you can't install it signals that their is an issue.


My first impression is that it is not your drives but your RAM timings, or the RAM itself. It's been stated many times that DFI NF4's do not like value ram. (Also there have been many problems with Maxtor drives)


What you need to do is hunker down and systematically analyze your system for problems.


Before we start, make sure your RAM is in the orange slot(s).


step one: remove all unnecessary components - this involves using a PS2 keyboard and mouse and turning off USB support in the BIOS, turn off both LANs in BIOS, turn off AC97 Audio in BIOS. Remove any extra PCI cards, CD, or Optical drives, leaving only a floppy drive, 1 cd drive, your hard drive and your video card.



step two: with 1 hard drive (set to cable select on the first IDE) try to install Windows.


if that does not work


step three: remove one stick of RAM leaving one in the slot closest to the CPU, then turn on your system and run Memtest86 on the stick to make sure it is ok (let the test run anywhere from 1-2 hours). then remove the stick you just tested and test the other one. If you encounter errors with the optimized settings it may be the RAM or it may be the RAM's timings.

(if you have one stick, just put it in the orange slot closest to the CPU)


step four: read the stickied posts about RAM timings and such and get your timings right and get your RAM Memtest86 stable.


step five: try to install Windows again. If it fails on the Maxtor drive, try it on the other drive. If it fails on both drives, you might need to RMA your RAM and get something a little better.


Don't be afraid to ask questions, there are many people here who can help you, you just need to be patient. Also I really recommend reading the stickies... Read everything you can.

Share this post

Link to post
Share on other sites

I tried changing the timings a bit but it didn´t work out, it wouldn´t boot at all. I should not touch the voltage settings right...?

Memtest shows no problems with my memory after 1.5 hours of testing.


I have read a number of stickies concerning the memory and I suspect that it, as you say, has to be the memory that causes all the trouble. I currently use a budgetbrand 1024Mb stick in the orange slot closest to the edge of the mobo, I tried the on closest to the cpu but it wouldn´t boot at all. I also have a kinston valueram of 512Mb and an unknown brand of 512Mb... a total of 2Gb... But I see now that I need to buy a set of dual 1024 modules with low timings... I guess I couldn´t get away with it after all... :)


Would a pair of OCZ Gold DDR PC4000 500Mhz CL3 (OCZ5002048ELGE-K) be ok?


Which would be best u think?

Share this post

Link to post
Share on other sites



That is not the problem guys! You guys are reading too deeply into this problem. When he installs Windows for the first time, its booting of the CD-ROM drive, it formats the drives, and asks you to restart. However, the 2nd time you restart, you boot into your HD not your CD-ROM Drive.


However, that's where his problem is. He hasn't changed the boot order in his BIOS yet, and it is rebooting into his CD-ROM drive which of course is going to ask him to reformat, again, and again, and again.


How do I know? The very first time, about a year and a half ago. I was installing XP-Pro. This is what happened to me, and then it hit me like a rock, its booting from the CD again.


So heres what you do. When it asks you to restart, don't boot from the CD! Leave it to boot regularly from the HD. To do that, go into your BIOS and change the boot order.

Share this post

Link to post
Share on other sites

OK you mean in the BIOS where it says:

First boot device: (here it should be CD ROM right?)

Second boot device:(and here HDD)

Third boot device:(nothing)


I´ll try it and see what happens

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...