Jump to content
Sign in to follow this  
DragonTattooz

New board from RMA- Won't boot!!!

Recommended Posts

I just got my rig put back together and at first it came up and said the boot order had been changed. I don't remember which "F" key(s) it mentioned, but I must have hit the wrong one because it continued with the boot process until it gets to the point where it saves CMOS. Then it tried to continue, but came up with a disk read error. It said to hit ctrl-alt-del to reboot, so I did.

 

When it rebooted there was a splash screen with the LanParty logo (which my old board didn't do) and continued to the point of the CMOS save, then gave me the disk read error again. I never saw the screen where you hit Del to go into the BIOS. So, I figured the splash screen must be something new and I need to hit Del while that screen is up. I rebooted, hit Del and it hung on the splash screen.

 

So, I cleared CMOS and tried again. But now all it does is go to the splash screen and hang. :confused:

 

I have a PS/2 keyboard connected and I've tried pressing Insert while it's booting, but that doesn't help. Also, there is one red diagnostic LED lit.

 

One other thing- My hard drives are in RAID 0. Is there something I need to do in order to initialize the RAID controller?

Share this post


Link to post
Share on other sites

Are you attempting to boot w/ an OS from another board?

A fresh install will be probably be required.

Share this post


Link to post
Share on other sites

Turns out my RAM was fried too. My floppy drive also died. The only thing I can figure is that a voltage regulator in the PSU must have let loose.

 

R.I.P.:

Motherboard

PSU

CPU

RAM

DVD Drive

Floppy Drive

 

I stole a gig of RAM from my son's computer, so I'm up and running again. :nod:

 

Now I just need to RMA the RAM and floppy and I'll be as good as new.

 

Talk about a nightmare!!! My computer has been down for over a month in RMA hell. Just to get it back together to find out that some other stuff got killed when the failure happened.

Share this post


Link to post
Share on other sites
Talk about a nightmare!!! My computer has been down for over a month in RMA hell. Just to get it back together to find out that some other stuff got killed when the failure happened.

 

Isn't computer building fun? :shake:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...