Jump to content

First time Boot Problems


Recommended Posts

Hi all, No doubt you are sick of seeing this problem arise here. I have read through the site and haven't been able to nail down the problem with my system... I am leaning towards RMA unless something I have missed appears....

 

History:

 

I upgraded my original PC with the specs listed in my sig. In fact I bought 2 of everything, so I could match my kids PC to mine... One is up and running fine, but the other: ZIP.

 

On power on, the system LEDs count down to just having 1 displayed then the long beep followed by 2 short beeps (it maybe 1 long and 3 short beeps but they are pretty close), then the fan slows and stops.

 

I haved cleared CMOS to no affect (effect?). Tried the minimum install, moving RAM around etc to no avail. Even tried the idea of swapping Graphics card and RAM with working machine to rule them out.... they all work fine in the first PC. The second one still repeats the problem.

 

Moved the GA Card to another slot and stil ZIP.

 

Any last minute suggestions? I am leaning HEAVILY to a MOBO issue on the Graphics Card interface....

 

Appreciate any ideas to try....

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...