Jump to content

Trouble installing WinXP

Recommended Posts

hey all,


So this is my first attempt with a DFI board, and really only my second build. Spent all day yesterday messin around with BIOS/Settings. Yet I still cant install windowsXP with out it freezing durring initial file loading, or getting error messages durring and before partition formating starts...


My first problem was finding the right slot for my RAM...works in yellow slot closest to CPU. Cant try the orange slot closest because my cpu heatsink is blocking it, hope this isnt whats causing my freezing problems.


So finaly got it to boot, I right away went into BIOS and changed cd-rom to first boot and enabled raid function... rebooted, and it took like 30sec to identify sata drivers, so i entered RAID BIOS utility...

Note* the raptor drives I am using arent new, they did have data on em and were in raid 0 in my old system.

... when in raid utility I deleted both raid aray and partitions, rebooted and created a new raid aray (raid 0).

so now booting from cd (I missed F6 option) but it restarted durring fileloading... so tried again hit f6 loaded sata drivers, got all the way to formating the drive. but right as it starting formating I got an error screen...

"a problem has been detected and windows has been shut down to prevent damage to your computer"


DRIVER_IRQL_NOT_LESS_OR_EQUAL (only got this part once out of 2 errors/problems)


After this I did a memtest86 (never done this before, but from what i gather it just keeps doing passes until it finds errors??) anways, mine got 4 errors durring pass 2 (nearly an hour into it) showed the errors for a bit, but when pass 2 finished everything froze....

Anyways im trying to make a long story short...here I am to day with the same freezing problems...freezes at lanparty logo sometimes, somtimes before I enter bios and always durring windows setup. also when exiting bios (with out saving) sometimes it hangs at restart...no beep or video.


I tried setting memtimings (2-3-3-6) still same problem.

Im not really upset, I knew this was gonna be a tuff build, but was just hoping I wouldnt have to come here and bug u guys for help ;) ...atleast not until i got windows installed lol.



Share this post

Link to post
Share on other sites

You think thats a problem, I have spent the past 2 days trying to decrypt the 12 diffrent BSOD errors I have been getting on OS install. I am not saying your's isn't a problem, just trying to say this is a picky picky butt board.


As a write this I finally got into windows after the 12th attempt at installing it. After alot of googling (yes that is now a verb) I found that all the errors basicly came back to the RAM. Since I had just gotten the board I left all the settings on Auto, intending to change them once I got the OS installed and stable. However, that idea didn't pan out.


What I had to do was go in and up the voltage on my chipset by one notch and manual configure my ram. Not all the settings for the ram, just the major ones like timing, Command rate, DRAM:FSB ratio and things like that. Once I did that the next time I tried to install windows I got it to work.


I previously had a DFI LP UT Expert and this board is much much buggier and pciker than that one. This board will take some effort as you already know. Just stick with it, if I can get mine to work, you can.

Share this post

Link to post
Share on other sites

With the shipping bios it is imperative that you set async latency, and read preamble manually, on auto they are way too tight. 5.5 and 7 are good settings for most ram at stock speeds. This has been well documented.


I'd flash upon installing the os anyway, if you have acces to the internet just download the new bios file to a floppy with the awdflash. Use the instuctions on the DFI website if you want to do this. One other thing remeber to flash twice! The first flash is not always a success, you may find that there are no error reports, but it is safer to flash twice. After the second flash power down, move the jumper to clear cmos, then remove the battery for 5 mins. Then reinstall battery, move jumper back, and power up, go into bios and set the max async and rp manually.


Or easier still is to use RGone's method in the sticky thread on this forum..




Share this post

Link to post
Share on other sites

Still no luck...


One thing I am noticing that in standard cmos featurs it doesnt show sata drives, only IDE (master/slave). When I load optimized defaults it will show up, but if I make any other changes it goes away.


so I managed to get all the way to the formating part

DRAM SETTINGS AT; 1:1, 1T, 2-3-3-6 (tcl, trcd, trp, tras), and max async and rp @ 7.0ns and 5.5ns. everything esle AUTO...and RAID enabled cd 1st boot

but sometime durring it I got an error "a problem has been found"


PAGE_FAULT_IN_NONPAGED_AREA (i wrote down the tech info if needed)


So i was gonna try again...same setting but bumped DRAM voltage up to 2.70v... now pc wont even start, get either black screen (2d on mobo), or no beep/video (2b on mobo). on one restart i got a message saying...


A52021 X1900XTX BIOS _


so i restarted and getting same as before (black scrn or no beep/video)


Im sure clearing CMOS will fix this, but im still unable to get windows installed!!!


need reccomendations for correct settings in bios or somethin...sry im in a rush goin out to dinner, bb in acouple hrs....



Share this post

Link to post
Share on other sites

So I managed to stop all the random freezing/reboots while in BIOS and while starting up!... I moved RAM stick to the slot closest to the cpu (orange), havent froze up once...that problems solved.


But still having trouble getting windows installed all the way. My 1st atempt lastnight I got past formatting the drive and durring the copying the files from CD it couldnt find some files..."setup cannot copy the file:" 7 files total, all starting with USR (.DLL, and .EXE). I continued with out them and it rebooted durring the final installation (windows itself), and of couse windows wouldnt start up at all.


Next 2 attemps it made it through formatting again, but durring copying files from cd it restarted durring....one of the 2 attemps it couldnt find one file (retried and it found it) it continued then restarted shortly after...


anyways im off to work today...peace



Share this post

Link to post
Share on other sites

Did you change the settings as the other suggested above? Usually there is problem with the RAM timings as I found out the hard way since some particular RAM cannot run at those settings.

Share this post

Link to post
Share on other sites

Ok I was able to update the BIOS....but im not sure I did it correctly.

I copied the files to a bootable floppy, but before I could enter in the a: command it did its own thing and updated bios and restarted. After that I shut down the PC (unpluged and all) and cleared CMOS. Where in bios can I see the BIOS version?...


Started up fine made some minor setting changes to DRAM and INSTALLED WINDOWS!!! YAY!

****NEVER MIND the partition question.....

anyways PROBLEM SOLVED WINDOWS INSTALLED - seems I have use my windows cdkey to the max gotta call them to get another :P


Thanks all for the help, seems flashing the BIOS before installing windows helps ALOT + the DRAM setting you recommended .... Thanks



Share this post

Link to post
Share on other sites

Ghetto,wait to you get your rig set up ,you will be one happy camper!!!! The friggin processor will hit 3.1GHZ no problem on air and with the crossfire mode you will pulverize all available games!!! I play oblivion with all eye candy maxed res and all .The system doesn't even balk about it ,it just asked is that all you got.The only game I've installed so far that causes my set up t stumble is FEAR with max res and all eye candy on game and in the CCC and when I say stumble the average user wouldn't even know there was a stumble,any way your system rocks and if you vapo it then FORGET about it you are in the most elite out there . I do run my graphic cards with the Fan set at 100% and recommend you do as well when your gaming or benching....Live it , Love it , Do it !!!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...