Jump to content

DR expert stability woes


Recommended Posts

i can't seem to get this board stable at any speed.......i can boot to windows,surf the web,

run cpu-z and can even run any instance of super pi,but i can't run sisoft,prime,or even speed fan...lol.

i can install any program,but the system is selective about what it wants to run.

it does the same wether i have my geil ultra plat 4400,xms pro 4400 or gskill extreme 4800.

so i'm assuming it can't be the ram.one thing i noticed is the cpu seems to be undervolting

anywhere from .025-.042. 1.450V reads as 1.408 in cpu-z

my antec true power 550W is a ATX12V and not a EPS12V.

though i'm not sure this has any effect on my stability problem

 

i must be overlooking something really stupid or this board needs an RMA.

Share this post


Link to post
Share on other sites

i can't seem to get this board stable at any speed.......i can boot to windows,surf the web,

run cpu-z and can even run any instance of super pi,but i can't run sisoft,prime,or even speed fan...lol.

i can install any program,but the system is selective about what it wants to run.

it does the same wether i have my geil ultra plat 4400,xms pro 4400 or gskill extreme 4800.

so i'm assuming it can't be the ram.one thing i noticed is the cpu seems to be undervolting

anywhere from .025-.042. 1.450V reads as 1.408 in cpu-z

my antec true power 550W is a ATX12V and not a EPS12V.

though i'm not sure this has any effect on my stability problem

 

i must be overlooking something really stupid or this board needs an RMA.

 

iv got a 24 pin 4 pin p4 power connector..

 

i found i had other problems, ide)(nvidia) ati tools etc....

 

my power supply is atx 1.3 spec 34 amps on 1 12v line.

Share this post


Link to post
Share on other sites

Your power supply needs to have the 8 pin eps connector. The board requires this to be stable.

 

Not necessarily. I don't have a 8-pin connector and my SLI-DR Expert is still rock solid stable.

 

As for speedfan, that has known issues with the Expert board and will not run at all. It will cause an immediate crash.

Share this post


Link to post
Share on other sites

Not necessarily. I don't have a 8-pin connector and my SLI-DR Expert is still rock solid stable.

 

As for speedfan, that has known issues with the Expert board and will not run at all. It will cause an immediate crash.

 

You're one of the lucky ones.

 

Don't expect is to stay stable forever

Share this post


Link to post
Share on other sites

very weird........this board.......maybe i was stable all along and just chose incompatible programs to run.......hhmmmmmm

sisoft sandra burn in wizard crashes the system(reboots) but yet i can use any of the benchmark options.but prime is running w/o a hitch as we speak with temps comming in @ 30-31C

i still bought the 520W power stream anyways to be on the safe side of things,not to mention the independant adjustable rails and proper connectors w/o using adapters.so now all the 12V power inputs are being utilized,even the sli 12V

 

priming at 250 x 10 1.408v/HT x 4/400 1:1 @ high lats for now

 

would any of you guys say i should be good, but just by dumb luck i chose two programs that arent compatible with this board ?

i'm gonna try some 3dmark benchies,are there any other programs i need to steer clear from ?

 

pretty much the only software i use is nero,dvd shrink,cod2,bf2,ventrilo and futuremark

Share this post


Link to post
Share on other sites

You're one of the lucky ones.

 

Don't expect is to stay stable forever

 

I dunno, I think it has more to do with the quality of the power stream. The Antec TruePower/TrueControl series have been known to be extremely high quality power supplies. Of course a 8-pin power connector is recommended, but a 4-pin power connector can be used IF the PSU is quality enough.

 

As for me, I'm going to keep running this PSU. It hasn't failed me yet, it delivers a really quality, clean, power source.

Share this post


Link to post
Share on other sites

very weird........this board.......maybe i was stable all along and just chose incompatible programs to run.......hhmmmmmm

sisoft sandra burn in wizard crashes the system(reboots) but yet i can use any of the benchmark options.but prime is running w/o a hitch as we speak with temps comming in @ 30-31C

i still bought the 520W power stream anyways to be on the safe side of things,not to mention the independant adjustable rails and proper connectors w/o using adapters.so now all the 12V power inputs are being utilized,even the sli 12V

 

priming at 250 x 10 1.408v/HT x 4/400 1:1 @ high lats for now

 

would any of you guys say i should be good, but just by dumb luck i chose two programs that arent compatible with this board ?

i'm gonna try some 3dmark benchies,are there any other programs i need to steer clear from ?

 

pretty much the only software i use is nero,dvd shrink,cod2,bf2,ventrilo and futuremark

 

Well Sandra and Speedfan do both have issues with the board...they both try to scan the smbus and since it is different on the Expert, they both end up crashing it. You can set options in both programs so that they don't scan the smbus...rest of the functions should work fine. Do a search on here for speedfan or Sandra, and you should find lots of info.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...