Jump to content

Please help, rig wont boot, stuck at 4 LED's

Recommended Posts

I shut down my PC to re-organize the wire mess I had in there. I plugged everything back in including all the MOBO power plugs and now when I press the button all my fans spin but I am stuck with 4 red LED's. The blue power button light doesnt light up either. I tried clearing CMOS with no luck. My rig is using the latest ultra-d bios from dfi.com. I also tried moving the ram around to other slots, no luck.


Ultra-D nF4

Opteron 144

2x1GB G.Skill Extreme pc4000


Any help would be great.

Share this post

Link to post
Share on other sites

Try taking the motherboard out of the case and firing it up. Maybe you made some metal to metal contact with teh case when you were moving stuff around.



That fixed it, thanks bud!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...