Jump to content

OCZ memory not playing nice?


Urok
 Share

Recommended Posts

Hung up on another snag. As you can see from my sig, I'm reduced to running down to DDR396 to keep stable. Faster frequencies eventually pull out a BSOD (Usually IRQL not less or equal or writing into read only memory). Give me a moment to write down all my current settings in the Genie BIOS. I'd like to run at least DDR496 on a CAS2.5 or even DDR540. It boots windows like that and programs run fine. Its just that eventually I get a BSOD and its annoying the heck out of me anmd I'm thinking it could just be a setting I could change to make it more stable.

Share this post


Link to post
Share on other sites

have u tried running with only 2x512mb rather than 4x. running 4x 512mb will usually be more unstable than 2x. if running 4x are u running cmd per clock disabled (2T)

 

Read my sig. It says 2T.

 

It runs fine with the 2 x 512. I was able to run it like that 1:1 with 1T. But I would prefer to use 2GB because I easily use over 1GB of memory. Anyways, heres the screenshots of the Genie BIOS, including the DRAM settings.

Share this post


Link to post
Share on other sites

Yeah, test each memory module at a time with Memtest86 Test#5 and see if it passes 30-40 times. How much amps does your PSU push to your 12v rail. Do you have another PSU to further test your system with? I mean you do have an Expert motherboard that is extremely picky on parts and components. So go figure....i hope this helps....

 

Note:If all my suggestions fail, try running the memory sticks (All four) with default timings and 2t CPC again. So whatever they are rated for at PC4800, run that timings on DDR400 200MHz speeds, just for testing, okay? :)

Share this post


Link to post
Share on other sites

Hung up on another snag. As you can see from my sig, I'm reduced to running down to DDR396 to keep stable. Faster frequencies eventually pull out a BSOD (Usually IRQL not less or equal or writing into read only memory). Give me a moment to write down all my current settings in the Genie BIOS. I'd like to run at least DDR496 on a CAS2.5 or even DDR540. It boots windows like that and programs run fine. Its just that eventually I get a BSOD and its annoying the heck out of me anmd I'm thinking it could just be a setting I could change to make it more stable.

lower your voltage on the ram i have ocz gold pc4000 and is rated for 2.8 but it gets errors to where 2.5volts with the exact settings run fine with no errors. try 2.6

Share this post


Link to post
Share on other sites

I had a similar problem when running 4 x 512MB sticks, I could never figure it out :confused: I think it something to do with the memory controller when running 4sticks, This is just a guess.

Share this post


Link to post
Share on other sites

Mmk, thanks for the replies fellas. I'll try your suggestions when time allows.

 

Sorry, no extra power supply here. The PSU has 2 12v rails, 17A + 18A.

Share this post


Link to post
Share on other sites

I finally got around to fixing the memory. After a call to BFG they told me to try removing components in my system to pinpoint the lockup problem. I disconnected all case fans + a hard drive and removed 2 modules of memory. I did not know the optimum timings at the time so I ran them at a rather slow DDR400 CAS3-4-4-10 2T at stock processor speed. That did not solve the lockup issue so instead of just putting the memory back in, I mixed up the positions of the memory, even though they are identical models.

 

Happy days for me. The memory was running perfectly fine at DDR495 2.5-4-4-7 2T for several hours while gaming once I loaded an optimized profile I had saved earlier for 2GB. I'm trying DDR540 2.5-3-3-6 as of now. I am unable to run 1:1, though who's asking for miracles? :)

Share this post


Link to post
Share on other sites

Grrrrr. This is really starting to tick me off. After trying DDR540 2.5-3-3-6, I am unable to use that setting at the DDR495. I am back down to DDR396 2T CAS2.5-4-4-7. I didn't touch any of the memory. What happened?

Share this post


Link to post
Share on other sites

Well Drive strength level 15 was the most stable, didnt take long to BSOD though, then I thought it was hungry for volts. It surely was. I pumped it up from 2.80 to 2.87 and its been running happily so far. Might see if I can squeeze out some more performance by adding volts.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...