Jump to content
Sign in to follow this  
oneye

ONLY 3,4GB out of 4GB RAM?! Why?!?!

Recommended Posts

Hello!

 

I bought myself a new system few days ago. I have 2x 2GB GeIL Value Dual Channel PC3200 400MHz DDR http://www.geilusa.com/proddetail.asp?linenumber=36 . When plugged it in, and the PC did his first test it counted 4GB but the second time I had only 3,4GB RAM. My Windows XP Pro can also recognize only 3,4GB of RAM instead of 4GB!

 

Please help me out here... what can I do...u're my last hope

Share this post


Link to post
Share on other sites

You might need to flash to a newer bios for the 4GBs to be recognized. Try the latest from DFI site, 0406. See if that helps....

Share this post


Link to post
Share on other sites

WindowsXP 32 doesn't support more than 3.5Gb or so of ram, at least without some serious tweaking.

 

There is an alternative, Windows XP 64, which does. Do a forum search, there are a few good topics based on this subject already..

Share this post


Link to post
Share on other sites

fariss and others... what is confusing me is that BIOS also recognises 3,4 GB of RAM and not only XP pro SP2. But if I restart the CMOS to defaults the first BIOS memory count will be correct (4gb). (BTW: I have now flashed BIOS on 2006/04/06 and it doesn't help.)

 

Do windows XP somehow influence on false BIOS memory read?!?!?!?

 

help!? :confused:

Share this post


Link to post
Share on other sites
fariss and others... what is confusing me is that BIOS also recognises 3,4 GB of RAM and not only XP pro SP2. But if I restart the CMOS to defaults the first BIOS memory count will be correct (4gb). (BTW: I have now flashed BIOS on 2006/04/06 and it doesn't help.)

 

Do windows XP somehow influence on false BIOS memory read?!?!?!?

 

help!? :confused:

 

Go into the BIOS in the "Advanced Chipset Features"

There's an option called "Memory Hole MMIO" or something of the sort...don't remember by heart....make sure it's ENABLED if you wanna see all 4 gigs recognized in the BIOS and everywhere else....

Share this post


Link to post
Share on other sites

tnx Oceanborn! I can see all 4 gigs in BIOS now. Win XP are now on 3gigs (before 3,4 gigs). :shake: but never mind...i was just worried that my ram isn't working. Now that i know that it is windows XP problem I am reliefed. Ill just wait for Vista.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...