Jump to content
Sign in to follow this  
madu

WHy this error in FEAR..Hardware?Software?

Recommended Posts

Hey guys..

Dont if its ok to put this here.. anyway I am desperate..So at last I was able to find an english verison of FEAR and was soo desperate to play it.. Installed only to find out it gave this error:

"UNABLE TO INITIALIZE THE RENDERER TO A VALID VIDEO MODE"

 

Anybody have any idea..? I dont have any other trouble in other games.. Although when I am playing BF2(Eve of Destruction) in suddenly switches off to the desktop.. I ran with minimal display setting but still have the problem.. But I am very much interested in FEAR.. BF2 i will worry later..

 

I think have the latest vid drivers.. Why do you think this error guys.. any suggestion..

Thank a lot..

 

Regards..

Madu..

Share this post


Link to post
Share on other sites

Not really sure, i've neer encountered that particular error. Might be your 6600, might be software.

BF2 has always been a little buggy, so it's hard to say if the two are related, probably not. :(

Share this post


Link to post
Share on other sites

Did this game ever worked fine with you or not? if yes, then is there any changes you made in the system that could have caused the problem?

Share this post


Link to post
Share on other sites

Thank you all.

It turns out there is nothing wrong in Bf2 except one map. Others work fine. I dont think its my 6600 since my bro plays it(FEAR) on agp card much less than mine..

And the weird thing is, in the FEAR Configuration utility, there is nothing. There are three boxes names RESOLUTION, RENDERER and VIDEO MODE I think.. those boxes are empty. No entries inside them..

Why you think that is..?

I resintalled different Nvidia drivers but still same problem.. COuld it be DIrectx?

It promts it needs DirectX9.0c(August) and installs it.. So I wouldnt think its that too..

I am really worried because I waited for this to arrive for a long time and now I cant get it to work..

Any ideas at all are greatly appreciated..

 

Thanks guys..

Share this post


Link to post
Share on other sites

I would completely delete the game and then reinstall the game with patches and see if that helps, Hay it can't hurt? Also do you think your high clock on your CPU could be the prob.? try backing off a little.

 

Edit: I played this game on a 2400 socket A with a 9700 AGP (low detail) with no problem so I dont think it's your card.

Share this post


Link to post
Share on other sites

Hey Kandoo..thanks for the reply man..

Yeah.. I would try backing off the cpu tp stock.. but it still doesnt explain why there are no entries in the Configuration box.. That is the problem.. BEcause the error says it cant find a RENDERER.. because there are nothing in the RENDERER box in config window.

I have two windows partitions and I tried installing on both with same result..

This really bugs me... Is there anyway I can install the patches by copying the update file.. because I moved places and dont have a net connection yet.. thats why I need the game so badly at this moment.. I am in uni now and can download stuff while here and cant download anytihng once I go home..

I will see if I can copy the patches and take.. can i do it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...