Jump to content
Sign in to follow this  
Guest Bobdude

Odd power up issue (Seasonic related?)...

Recommended Posts

Guest ShogunCS

Nevermind, DFI has finally posted a new BIOS on their site! I checked last week and there was nothing up. I will check out that BIOS and let you guys know if that fixes the boot problem.

Share this post


Link to post
Share on other sites

This is definitely not a Seasonic issue. The Seasonic issue works differently. It's usually a small sound followed by a spinup of the fan for 0.5 seconds and then it dies.

 

That said I do have a Seasonic and it is workign fine on my rig.

Share this post


Link to post
Share on other sites
Guest ShogunCS

Hmm I've tried out the latest BIOS from DFI (the April one) and I still have the same cold boot problem + the random game crash in Oblivion. Do you guys just think a simple format + flashing back to the old 11/05 BIOS will do the trick? I have the feeling the random crashing may be in part of a driver issue.

Share this post


Link to post
Share on other sites

Well First off have you resolved your cold boot issue, and the person that claims its not the PSU thats causing the cold boot is correct in one sense and wrong in another. The motherboard and PSU combination is the reason for the cold boot issue, if you are willing you can RMA the board to get this issue fixed as I have done.

 

 

Also with Oblivion (spelling on thats proabably off) but it crashing could be due to a number of issues, I have seen it do this on perfectly stable non DFI systems, however more specifically with your case I had that issue with other games and flashing to the newest 04/06/06 Bios (I got it without issue) fixed the crashing problem, also the 11/02/ or whatever bios it was worked well. A few games were actually fixed by the games patches, so get the game up to date if possible, and go ahead and flash the bios (you can always flash back) and see if it works for yah.

Share this post


Link to post
Share on other sites
Guest ShogunCS

Thanks for the advice, I'm currently running my system with the latest Expert BIOS from DFI, I'm going to format my PC and start fresh. Hopefully my issues regarding the crashes will be resolved. As for the cold boot issue, I am quite certain it is simply just a PSU and motherboard combo that don't like each other. I may just end up replacing my Seasonic with an Enermax PSU or something.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...