Jump to content
Sign in to follow this  
red930

-=Unofficial=- R580 Thread {Owners Wanted}

Recommended Posts

Mack, I'm using ATi Tool 25 beta14 also, but I only have a XT. It is clocked to XTX core and memory but won't go much higher on the memory without video corruption. I don't have the games you have so I can't comment on them specifically. But my original install of the tool was kind of problematic in that I started getting BSOD's when I was using the tool to auto load 2D and 3D profiles. It eventually got to the point that I think my registry was corrupted and I ended up having to reformat and reinstall Windows because I continued to get the BSOD's even after I uninstalled ATi Tool.

 

Here's how I finally cured my problem. Before last install of Windows I disabled CPC memory timings. It seems that my cpu / memory o/c was too tight to run the XT stable.

After I reinstalled everything (including ATi Tool) I set a new 3D profile, but didn't have ATi tool autoloading via registry or start up folder. I let the CAT3 drivers control start up of the card. When I go to game or watch a DVD I just load the 3D profile manually. I've run my rig for two weeks now without a single BSOD. So to summarize; you might try disabling CPC and run at 2T command rate instead of 1T. Don't use ATi tool to auto load profiles or enable 3D detection. I've confirmed this fix on the following games;

 

C&C Generals

FEAR

JO Escalation

Painkiller

CounterStrike

Chaos Legion

 

The only one that gives me any problem is JO Escalation, if I alt/tab out of a game to answer an IM or check emails, occassionally I can't get the game pulled back up. I can click on the application running in the toolbar, I'll hear the sounds and what not, but video won't ever pull back up. I've fixed that for the most part by using task manager to set my JO.EXE cpu priority to above normal or high. Real Time is real cool but locked my rig up solid when I alt/tabbed.

 

Are your screen native resolutions and game resolutions the same? Or are you changing from the native screen resolution to an in game resolution?

Share this post


Link to post
Share on other sites

I have Condamned Criminal Origin, Cod, and Prince Of Persia The Two Thrones and only PSP is running on crack. My resolution of desktop is 1280x1024 just like all my games. I actually remember playing PSP before only on CCC using Overdrive to hit 689/792 and the game was fine, until i removed 6.3 ccc and installed 6.3 cp w/ati tool 25 beta14 this . started happening. So i'm wondering if there is some kind of option in ATI TOOL or i just don't need to use it anymore and reinstall .NET Frameworks 1.1 and 6.3 CCC again.

Thanks for the comments and suggestions, but i still have some testing to do with it, because PSP ran so fast you couldn't even understand the voices in the game, so weird....

 

Note: Oh and i've tried looking for a patch for PSP The Two Thrones and it doesn't exist, LOL....

Share this post


Link to post
Share on other sites

Has anyone here tried using their X1900 tv out port on a big screen tv? The tv out isn't the S-VIDEO, but something else rather that can be hooked up with two different cables that comes along in the box. On has like 2xyellow RCA and 2xSvideo out puts, and the other has the Red/Green/Blue rca's. I believe this is the Vivo? Well, anyway i tried hooking my computer up to a big screen last night with no success. You can see the POST, Windows slash screen in color but when it gets to the Windows Login, the screen blacks out. Either i can go S-VIDEO with Right/Left sounds, or the three components (Video-yellow, and sound for white and red). I'm so out of it this morning, excuse my grammer and sentencing. I just couldn't get this F'n thing working last night infront my my parents, looked like a moron.

Share this post


Link to post
Share on other sites

Whatever kind of tv as long as you can get the video, and sound working straight from the computer to tv without using any speakers other then the ones from the tv. Get it? The TV can have DVI, S-Video, or the three (Yellow, Red, White) components. You can hook them up to the back of the video card with those two cabling adaptors, but i can't seem to get mine working. Sad....

Share this post


Link to post
Share on other sites

So are you trying to use your sound card in this mix? or are you trying to do it all through the video card? I havent tested that feature yet cause i have no TV in my room, but when i hooked up my old All in Wonder card, granted that it was for the opposite of what you want (vid in and sound through the pc) i would think it still needs to be similar, just backwards. I will look into it when i get home, i cant really think without the stuff in front of me.

Share this post


Link to post
Share on other sites

No, not using the sound card since there is a cable that splits in three or fours that can connect into the tv from the TVOUT on the back of my X1900XTX. I remember last night using the adaptor that splits into 2xS-VIDEO and 2xRCA(yellow) and somehow getting into the ATI driver option "Display" and seeing for the first time the "TV" option visible and not greyed out. Whatever i tried it still working display anything on the tv. Noticed this particular output on the back of my X1900 and my lil' brother X800GTO, what is that the vivo? It looks like an S-VIDEO out but it's something else that can be connected with different three/four way connectors to tv, ect. Do i need specific software to get this working on my tv or the drivers 6.3 w/cp is not functional? Well, the 6.5 Cat should be out in a couple of days, so hopefully i can just go back to 6.5 CCC and dump this ATI TOOL for now...

Share this post


Link to post
Share on other sites
When I go to game or watch a DVD I just load the 3D profile manually. I've run my rig for two weeks now without a single BSOD.

 

Thats exactly how I run my card.. and for the record I have never had a bsod (well not one that I didnt bring on).. Only problem, there has been a few times where I went to play BF2 and forgot to load my 3d clocks..lol..

 

Funny thing is BF2 still played and looked pretty good on 2d clocks..hehe

Share this post


Link to post
Share on other sites

Thanks THuNDA, glad to hear I'm not the only one that does things the hard way. Tack on another week without a single BSOD since I reformatted and re-imaged my array (sans auto 3D detection and autoloaded profiles)

 

So far I'm a happy camper, I'm settling in to my X1900 experience. I am still amazed everytime I start a game of PainKiller, FEAR or JointOps, the graphics are just nothing short of amazing.

 

And my custom cooling solution for the card is still working out excellent. I have bit the bullet and pulled the side panel off of my case though (looks like this is permanent until someone designs and sells an aftermarket cooler that will exhaust the gpu heat outside the case).

Share this post


Link to post
Share on other sites
So far I'm a happy camper, I'm settling in to my X1900 experience. I am still amazed everytime I start a game of PainKiller, FEAR or JointOps, the graphics are just nothing short of amazing.

 

I agree.. I went from a x850xt clocked to 630630 to this card and it was a nice gain for sure..

 

Im devoting the next week or so to tweaking the voltages on my x1900xtx.. Last night after some testing I managed to get it up a little to 738828 and tonight I will try for more.. Its not like I need it for games but im just curious what its got in it..

Share this post


Link to post
Share on other sites
I am still amazed everytime I start a game of PainKiller, FEAR or JointOps, the graphics are just nothing short of amazing.

 

I agree.. I went from a x850xt clocked to 630630 to this card and it was a nice gain for sure.

 

I did the jump from a 9800pro AIW...my mind is STILL blown, lol

Share this post


Link to post
Share on other sites

Anyone wanting a very cool (literally speaking) cooling solution for the X1900 series let me know. I've found a sweet spot. Quite and effective.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...