Jump to content
Sign in to follow this  
Guest Shadowarez_merged

First Time DFIUser

Recommended Posts

Guest Shadowarez

This is my First DFI Board im upgrading from a MSI K8 Neo 2-F its a peice of Crip, :mad: i just orderd the DFI lanparty Expert and i did it cause i was tired of Msi not working having issues with it being agp,and amd 64, iv had sooo many issues with hardware incompatabiltys, rams, lol, i was hoping the Legendary DFI would help get me above my older NF2 Board, i have a NF3 msi board, its going to become a HTPC sicne it cant hold a oc over 1 mhz, and the ram cant hold a voltage lol above 1 volt over, im just hoping to become a dfi user from now on, no more cheapin out jsut to save that 120$ lol, names Jason hope to be around these boards more often,

Share this post


Link to post
Share on other sites

welcome

 

but

 

do yourself a favor and read the recommendations section, specifically about power supplies recommended for DFI NF4 boards...your TT is maybe not going to cut it (but I have not had a chance to test out the new TT 2.0 psu's)

 

what kind of vid card are ya gonna use (cuz that 5900 is an AGP as far as I know right?)

Share this post


Link to post
Share on other sites

i ran a buds machine with a nf3 ultra-d and Tt v2.0 460w + 3200+ upto 2.6ghz and ran OCCT, p95 etc. the rails were ok - not like the OCZ's but 'adequate'. ive seen worse from the tagans and antecs. (but you cannot sue or flame me if yours craps out and would definately agree that to be sure of your boards future success you should get a better PSU)

Share this post


Link to post
Share on other sites

Welcome to DFI-Street Shadowarez! :)

 

I would definitely change-out the PSU for something better.

 

The 5900XT is also produced in a PCIe variant so that shouldn't be a problem though you may have to cut down the resolution and quality options in order for many of the newer hungry games to run smoothly.

Share this post


Link to post
Share on other sites

welcome.

 

make urself comfortable, u'll be here for awhile lol.

 

aaah i remember the 5900XT greatness....... hmmh i luv those babies, had it for a while after an upgrade from 5600 non-pro lol the XT is the cheapest in all 5900 family

Share this post


Link to post
Share on other sites

Well before thoughing any more coin away. you should do some mager reading here because as I know them msi boards are junk i got one.they can be a plug and play board for most users. but these DFI boards can be a bigger pain in the butt to alot of noobs.so read and leason to what is said to you and your on your way to lots of testing and testing lol

Share this post


Link to post
Share on other sites
Guest Shadowarez

sorry i havent replied in such al ogn time i got the DFI Lanparty Sli-dr Expert. i put the system togther took my time spent a good hour or so putting every connection togther, i have the antec P-180 case so it takes a lil longer, after i got everything installed and the fans in the places i wanted, i fired er up and got into the bios, checked to make sure everything was being decteced right, rebooted, closed the case, started it again blank screen, wondering okay what did i do, so i opened case checked connections, everythign was snug, and tucked away, with room to move, so i reset the cmos thinking i messed it up somehow, i started it up via the power/reset on the mobo for quiick check, and same thing, so i tested the monitors on my notebook, Duel LG 1970HR's they worked fine their, so i checked the vid card, its a BFG 6600 gt OC 128 PCI-e the older one is the agp version fo the 5900 xt 128, i dont have anotherboard to test the card, and it doesnt ahve a place to plug a pci-e power cabel so i thoguth okay why isnt it working now, so i tryed the ram configs, in single or duel according to the book, so notto mess up and fry it, still same issue blank screen, so i tryed one last thing i shut it down, took out the battery, unpluged the power cable, waited a hour,pluged it back in, reseated the cpu, not easy i have the Sonic Tower, when i was done, i booted it up, it worked i checked the bios not configuring anything and restarted thinking its goin to work, no luck blank screen, so i took the ram out puti n some older stuff ddr 333 still no luck, put my old ram back in, hit power button, and got this press power see lights 1 second,see no lights next second, tryed this 3 times, lookin at the diag leds on board it was laways stuck at detecting vga according to the book, so i said a few words, put the motherboard back i nthe box called ncix told em whats going on since its been 1 day sicne i got it they honored the 30day exspress rma nmow im waiting on the replacement, my old sys is working with no probs, cept some bsod's with the NV4_display, sorry for the long post, its been a odd few days,

Share this post


Link to post
Share on other sites
It appears you ignored the advice about your PSU.

yep

 

and

 

you should leave some spaces and paragraphs in your post lol

 

I can't read big giant run-on paragraphs like that...makes my eyes hurt

Share this post


Link to post
Share on other sites

Nah. not the PSU. It's DFI MB. RMA the board. How do you spell dejavu? Because I swear I've seen this post a hundred times before.

Share this post


Link to post
Share on other sites
Nah. not the PSU. It's DFI MB. RMA the board. How do you spell dejavu? Because I swear I've seen this post a hundred times before.

um

 

so you are saying that a very seriously unpowered psu that could never possibly make it to the recommended psu list and I know for a fact cannot power this board and his parts correctly (seeing as how I have one) is not the problem, but it is the motherboard itself?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...