Jump to content

Latest Catalyst Drivers And Powerstrip


hitrack
 Share

Recommended Posts

Gotta ATI AIW 7500. I just updated my drivers off the ATI web site and now with powerstrip I can't get my overclock settings as high. Before I could get to 344/238, now I raise the GPU and MEM a bit hit apply, the screen blinks and the system locks up. I'm like what the heck!!!

 

Anyone got any ideas what the hells going on.

 

Thanks.

Share this post


Link to post
Share on other sites

Get a new vid card.

Tell me something I don't know!!

 

If I had $$ I'd get a new one.

 

Anyway I figured out it must be the new drivers because rage3d does the exact same thing. I can take the GPU to 287 then the slider just keeps resetting it's self back to 287 no matter how high I drag it, weird but at least both overclocking programs do the same thing so it must be the drivers somehow. Not sure if I want to go through the hassle of re-installing the older drivers to see if it fix's it since it's no really that big a deal. *sigh* bloody computers!!!! :angry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...