Jump to content
Sign in to follow this  
Mulehunter

Karajan Front Audio Connector problem

Recommended Posts

Hello everyone!

 

I got my nice TT armor and tried connecting the cables for the "front" (or in this case top) audio and mic jacks to my Karajan audio card...

 

Problem is I cant get it to work.

 

I tried all possible PIN-Connector configurations but still didnt manage to get sound out of it...

 

What I did get was busting 2 headphones and apparently a microphone...

 

Any suggestions?

Share this post


Link to post
Share on other sites

Hello,

 

Down load the DFI manual for your motherboard. There should be a jumper setting change. Changing it may disable the rear audio. Also check the manual for any BIOS setting I'm pretty sure you'll have to enable it. Good luck. :)

 

tasr

Share this post


Link to post
Share on other sites

i have the armor and had the same problem and never really found a total solution. I got the microphone working on the top panel, along with USB and firewire, but ended up running the sound through the back. The cable isn't shielded well enough and had a lot of interference (static).

Share this post


Link to post
Share on other sites

hi! thanks for the replies

 

is the problem then in the case? more specifically in the cables?

 

is there any way to replace them perhaps with something of better quality? (what was TT thinking!?)

 

thanks again

Share this post


Link to post
Share on other sites

I have the Armor and never had a problem with it on my Abit An8 SLI. My top ports work fine for both sound and mic. Maybe a bios or jumper issue on your board?

Share this post


Link to post
Share on other sites

I've got a Kandalf, and have the same problem - my top audio port only works if you have the plug half-in (on the plus side this results in being able to use both rear and front at the same time), but one of my usb ports does not work, and as for firewire and the mic, haven't tried either.

Share this post


Link to post
Share on other sites
my top audio port only works if you have the plug half-in (on the plus side this results in being able to use both rear and front at the same time),

 

what do you mean by plug half-in? you mean the headphones or the pins?

 

thanks

Share this post


Link to post
Share on other sites

Ok i got the microphone working by putting MIC VCC into Mic_Right and MIC IN into MIC_Left

 

The only problem is that which ever combination I try, the front audio doesnt work...

 

On the bright side, with the config below, the return wires work and the back audio works if nothing is plugged in the front

 

I currently have it

 

Ear Left - Line_Out_Left

Ear Right - Line_Out_Right

Return Left - Line_Out_Left_Front

Return Right - Line_Out_Right_Front

 

as I read in another thread (although they had a soprano)

 

Ground - GND

 

No audio comes from the front....any one know what to do?

Share this post


Link to post
Share on other sites

BUMP - Same Problem

 

Does anyone have a fix? I have searched the forums and no drivers or bios configs fix the problem.

 

Front audio port doesn't work. If I plug headphones into the front audio port, the rear port will disable as if it is working. I get sound when my heaphone plug is half way in. It is a very weird problem.

 

Any ideas or links?

Share this post


Link to post
Share on other sites

lol i have an Xpider case, and the cable is not long enough to reach the Karajan front audio connectors....also i had to "retrofit" the rear 12cm cooler to fit in near the sound card module thingy...

also i had the same problem with my Gigabyte K7NNXP board...i sent a mail, they answered back with a PDF, about how to connect them correctly...if i get home i will try to finde it for you guys.

 

 

[EDIT 30-aug-2k6]

couldn't finde it :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...