Jump to content
Sign in to follow this  
keepaf1

weak 12v rail?

Recommended Posts

as you can see by my sig i have a enermax 600w noisetaker.i only just noticed that while i am overclocked to 3.0ghz,as soon as i put my rig underload- the ATX+12v rail reads at 11.77v according to smartguardian.is this too unstable for my hardware when overclocking?

these are my settings at the moment according to smartguardian at idle

 

CPU - 1.52v ATX+12v - 11.83v

LTD Bus - 1.47v NB+1.5v - 1.77v

ATX+5.0v - 5.05v ATX 3.3v - 3.31v

DRAM - 2.81v VBAT - 3.07v

 

 

same settings underload using superpi

 

CPU - 1.52v ATX+12v - 11.77v

LTD Bus - 1.47v NB+1.5v - 1.77v

ATX+5.0v - 5.05v ATX 3.3v - 3.29v

DRAM - 2.81v VBAT - 3.07v

 

 

any help with this is much appreciated

Share this post


Link to post
Share on other sites
As long as it doesn't dip below 11.4 volts you should be OK

 

thanks for that "AceGoober" :nod:

greatly relieved as it doesnt go below 11.77v ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...