Jump to content
Sign in to follow this  
kdog

RAM upgrade gone wrong

Recommended Posts

When the memory runs at 333 with 4 sticks is a limitation of the cpu memory controller...never the board....

Never say never...

 

There are certain instances where the board is the limiting factor. The available timings and settings in the BIOS will affect how the memory is recognized. Additionally, there are some physical constraints that can lead to a newer CPU defaulting to 333MHz when all four slots are populated and not liking 400MHz.

 

Legend has it that the Expert board was specifically designed and implemented to "break through" the 333MHz barrier with all four slots populated. Special attention was paid to the trace length and path on the Expert and the boards that have followed.

Share this post


Link to post
Share on other sites

Just a follow-up..ordered 2GB of Corsair XMS (2x1GB) and loaded it in slots 1,3. Everything is running SMOOOOOOOTH so far. :cool:

 

I'm still going to test and tweak a little as default settings are much slower than advertised (defaults to 3-3-8-3 or something). Thanks folks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...