Jump to content
Sign in to follow this  
Fernando

new official BIOS 04/06/2006

Recommended Posts

Yeah i know, i«m aware of it even though I never had that kind of problem before. just some random and not so frequent failed detection.

The same goes for my system...random detection failure...

 

I tried the following...DMax 10 has a jumper which is missing from the MAxline3 hdds...on position 3-4 the hard disk works at 3G...on 1-2 at 1,5G...I removed the jumper altogether and it works fine for now...

 

It's already removed again!

 

CU

Fernando

This does not seem like good news...my board is stable for now (I have not yet overclocked or tweaked the board yet)...I'll reflash once and if it is posted again...or else I'll go back to the previous one...

Share this post


Link to post
Share on other sites

It happened befor with DFI site. They have some difficulties I think.

Same strange dissapearings were noticed November/December when Beta versions were added.

Share this post


Link to post
Share on other sites

I just installed the "Official" nF4ED406.bin. Now my system won't even post. NO BEEP, NOTHING! I was having problems with nF4B14 and installing nF4D310 didn't help. Any ideas?

Share this post


Link to post
Share on other sites

I am about to flash the bios as well but the mobo sees the floppy drive but not the disc. I get an error message on boot about the fd "40" something. About to do winflash on ultra d.

 

Error: Bios file size did not match mobo bios ?????

 

I tried 329 with winflash.

Share this post


Link to post
Share on other sites

I went ahead and flashed my nf4 SLI-DR and now I also am stuck with 3 diagnostic LEDs on boot X-( 03/30/06 beta BIOS worked fine (bootwise) for me as did every other BIOS I have flashed so far... It seems that something is really weird on this BIOS as I seem NOT to be only person with same problem here :S

 

EDIT: I used awardflash and DOS for flashing...

Share this post


Link to post
Share on other sites

Ok I've downloaded the bios. I'll flash it to my ultra-d tonight. I'll let you all know when I find any problems with this release.

Share this post


Link to post
Share on other sites

Can we get some official info as to whether there has been any change (minor or major) in the bios since it was last posted on the dfi website?

Share this post


Link to post
Share on other sites
I went ahead and flashed my nf4 SLI-DR and now I also am stuck with 3 diagnostic LEDs on boot X-( 03/30/06 beta BIOS worked fine (bootwise) for me as did every other BIOS I have flashed so far... It seems that something is really weird on this BIOS as I seem NOT to be only person with same problem here :S

 

EDIT: I used awardflash and DOS for flashing...

 

 

try to clear cmos

 

i think the most important thing that must be done before flash the bios is to load optimized default settings and to do a clear cmos if they are some cmos reloaded settings saved

 

it is not recommended at all to flash the bios when you have overclocked !

i think also that the better way to flash the bios is using Diamond Flash method because you will flash all the bios blocks and made a cmos clear after the flashing operation

if you have the curiosity to look at the autoexec.bat file on the flash floppy, yo'll see that the flash command has a lot of switches like: verify checksum, flash boot block, clear cmos etc.

Share this post


Link to post
Share on other sites
['orque"]Does anyone know if your "flashing the BIOS" fails, what do you do. I get no post, nothing!

 

 

You flashed the wrong Biosfile.

 

The E_Version is for Expertboards only.

 

Try a new Bioschip but i think your Board is dead

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...