Jump to content
Sign in to follow this  
bigKr33

opty 165 cooling problems

Recommended Posts

Ok i just recently received an opty CCB1E 0608MPMW. My other opty that i'm soon to take back is the same cpu, but a different stepping of CCBWE 0607UPBW. My idle temps for the 0607 (stock) were only 33-34c with a scythe ninja with a 85f room temp, and a load that never touched 40c.

 

Now i installed this new 0608 opty with a thermaltake big typhoon, and as5 of course with room temps of 77-78f. Idle was 35-38c and with a load of 45c. I thought i might have a bad mount and reinstalled the heatsink and came up with the same results. I said screw it and reinstalled my scythe ninja instead and came up with the same high idle/load temps. Then i said ok i'll try the thermaltake big typhoon again, and i still am getting the same results.

 

I don't know whats going on, but so far i've reinstalled the thermaltake typhoon 3 times and the scythe 1 time, i'm starting to think thats its the actual cpu, and just to prove it i'm about to attempt to put my other stepping 0607 back in to check if i get the same results.

 

Why do you think this would happen? Is it possible for the cpu to be defective with heating problems or do you think i'm just getting the mounting wrong over and over?

Share this post


Link to post
Share on other sites

Maybe the IHS is not making a good connection with the Cores? Very odd though and how much time would it take for you to get your refund or RMA that overheating Processor? Very odd......yeah try the other one, but i'm thinking you might need to RMA that one back, don't know...???

Share this post


Link to post
Share on other sites

I really do not want to rma this cpu, this stepping is golden. There selling this stepping on ebay for more than $450, and people are getting this same stepping overclocked to 2.9ghz+ with very little voltage tweak. Do you think taking the IHS off will make a considerable difference? Its not so much that my idle temps are bothering me, but my load temps are too high (45c+), and i haven't even overclocked this thing yet.

 

You have no idea how stressed out i am about this.

Share this post


Link to post
Share on other sites

This may be the "long" and "hard" way, but you could sell that one on eBay and buy another of the same stepping on eBay... It would be going from Florida to New York via Las Vegas, and a gamble but it may be a solution to get a "cooler" cpu with the same stepping without the RMA... :nod:

Share this post


Link to post
Share on other sites

I have a similar problem with my 0550UPMW it does 2.6 at 1.3 volts but heats like crazy. I tried a 0551UPMW in the exact same computer and temps were 10 degrees lower but it would not clock good.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...