Jump to content
Sign in to follow this  
Cellwind929

Internet issues

Recommended Posts

I've updated my lan drivers, both the Nvidia and the Marvel.

 

Now I am still having the same problem. Occasionally I'll be going along fine, then all internet will stop. When I go to repair, it says it cant conntect to TCP/ICP. Then I try and reboot, the computer goes BSOD and I get a "bad pool caller" statement. I am wondering if there is an easy solution to this or not.

Share this post


Link to post
Share on other sites

Any reason why you have the two controllers working?

You could disable one and use only the other,....it'd be easier to help you like this and should you decide to keep both tells us which controller is using the internet now

Share this post


Link to post
Share on other sites

I know with the Marvell LAN you have to get on Marvell.com to get a newer driver to fix that Internet disconnection problem. Not sure why you're having problems with the nVIDIA lan port though? Are you using a Router? Model, firmware? Do you have any other computers on the same network?

Share this post


Link to post
Share on other sites

did you install the nvidia networkey thingy off the disc ? not the drivers, the other programme, cant remember what it was called :s

 

but i installed that when i first installed and it messed my inet up something cronic, formatted again and just said no when it asked me and i havent had a problem since..

 

was it nvidia firewall and something ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×