Jump to content

Internet issues


Recommended Posts

I've updated my lan drivers, both the Nvidia and the Marvel.

 

Now I am still having the same problem. Occasionally I'll be going along fine, then all internet will stop. When I go to repair, it says it cant conntect to TCP/ICP. Then I try and reboot, the computer goes BSOD and I get a "bad pool caller" statement. I am wondering if there is an easy solution to this or not.

Share this post


Link to post
Share on other sites

  • 3 months later...

I know with the Marvell LAN you have to get on Marvell.com to get a newer driver to fix that Internet disconnection problem. Not sure why you're having problems with the nVIDIA lan port though? Are you using a Router? Model, firmware? Do you have any other computers on the same network?

Share this post


Link to post
Share on other sites

did you install the nvidia networkey thingy off the disc ? not the drivers, the other programme, cant remember what it was called :s

 

but i installed that when i first installed and it messed my inet up something cronic, formatted again and just said no when it asked me and i havent had a problem since..

 

was it nvidia firewall and something ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...