Jump to content

RAID 10 Can't Boot


Recommended Posts

Hi all,

 

I have spent days trying to clone my old hard drive to a new RAID-10 array of four identical 250GB Seagate disks on the 3114 RAID chipset.

 

It clones fine, but the computer will not boot - instead, it just freezes at "verifying DMI pool data." I've searched these forums like crazy, to no avail.

 

I can access the drive using the Windows XP repair console; I tried running FIXMBR and FIXBOOT, with no luck. I can see the drive and it works fine if I boot off a different hard drive.

 

HELP! I would really, really appreciate any suggestions. I'm at wits end here. The drive is perfectly functioning, has a boot sector, and Windows recognizes it, but I can't get it to boot.

 

I even tried the Windows automated repair on it; it went fine until it tried to restart and boot on the HD, and still didn't get past the "Verifying DMI Pool Data" message.

 

I should add that the boot order is correct; this still happens even if I manually pick from the boot list. Interestingly, the XP CD asks me if I want to boot off of it if I set the CD to be first in the boot order; normally, it only does this if it detects a valid bootable OS on the drive. So it sees it. Just won't boot off it.

 

Thoughts?

 

EDIT: I have also updated the system BIOS and cleared the CMOS, with no luck.

EDIT2: This machine was previously booting off of a RAID-0; same drives, same controller.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...