Jump to content
Sign in to follow this  
shinobi89

Not booting with SATA 4 unless Primary IDE is connected

Recommended Posts

My Maxtor is hooked up in SATA 4, and has all my data on it. The WD HD is on Secondary IDE and is wiped clean, yet my computer won't post or boot unless it's plugged in. Why is this? If I don't need the HD in my computer cae, then what do I have set wrong in my BIOS?

Share this post


Link to post
Share on other sites

I'm not sure what you mean. What steps do I need to take to just boot this sucker from SATA 3? If I unplug the second IDE (WD HD) nothing shows up on my screen. I don't need the second drive taking up space in my case. Hey! I rhymed, yo!!

Share this post


Link to post
Share on other sites

Learners permit means that many times (if you have a Sata and a Pata HDD attached), windows will place the boot files on the IDE drive even though the rest of the files get placed on the Sata. Best way to avoid this is to unplug all Pata drives when installing OS on a Sata.

Share this post


Link to post
Share on other sites

CAn you not go into the XP DOS mode thingy (cant remember what it's called) via the repair option and do a bootcfg list or search, something like that, think you can alsi add a boot option via that as well..

Share this post


Link to post
Share on other sites

Huh. Well, in My Computer, the WD HD isn't even shwoing anything on it. It keeps asking me to re-format it.

 

I'm not sure where to change it in DOS. Guess I'll deal with it until I build another system.

Share this post


Link to post
Share on other sites

So format it save all files you wanna keep from your current install and unplug it then reinstall a fresh copy of Windoze to you sata shut down and reconnect the pata drive so you can access your saved files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...