Jump to content
Sign in to follow this  
tdk2999

Does the Scythe Ninja fit well on Lanparty NF4 UT boards?

Recommended Posts

Guest shaolin95

Your welcome! Idle shouldnt change much but load temps should drop noticeably.

Share this post


Link to post
Share on other sites

Hmm, I know I probably seated it wrong because I ran Prime and OCCT and my load temps were about 3-5C higher than my XP-90. I'll probably reseat it today after work and hopefully that'll fix things.

Share this post


Link to post
Share on other sites

I have one on my Expert and it is a bit tricky, but it works. You have to use the stock backplate on the Expert as the Scythe one reaches out too far and covers the RAM trace. No problem with the stock backplate, except that neither the stock screws or the ones that come with the Ninja are the right size (1" & 1/2"). I just picked up some 6-32*3/4" machine screws and they fit perfectly.

 

Once installed, it does pretty much cover up the first orange RAM slot but I managed to get my Mushkin module in there with a bit of finesse. Other than that it is working great.

 

I get load temps around 39-40 in SmartGuardian (@2.5GHz) which is consistently 3 degrees lower than my BIOS readings, which would put it up to 42-43C. Of course with the Expert's issues with temp readings I can't be sure that is where it is, but I think it is probably pretty close & not likely more than 5C low (if that).

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...