Jump to content

Chaintech 7njs Troubles


Recommended Posts

I had been running my 7njs with a 1GHz T-bird for about 9 months and I was finally forutnate enough to be able to upgrade to a 2500 Barton. Just before I began to upgrade the CPU and memory there were two power surges. I ran my comp with the old cpu and mem and it didn't appear to be affected by the surges. During my first startup with the new cpu and mem Win had an error with one of the registry files being missing. I went and did the standard fix for that, but it didn't help. After trying to fix it again I went to reboot and the fans went on, but the computer did not boot. The CBOX2 was displaying the "FF" code imeadiatly upon pressing the on button and didn't go through the usual series of start up codes. I tried to put back the old cpu and mem but that had no effect. I attempted to reset the bios, again no effect. Could the BIOS chip be dead? The board and all the components appear to be in good condition. Any sugesstions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...