Jump to content

ITE Smartguardian won't stop starting up


noahsark1126

Recommended Posts

I think this has been posted about before but I can't find the thread, so sorry if this is redundant.

 

Anyway, as the title says, I can't stop SG from starting up with windows. Every time I log on it comes up right in the middle of my screen. This is what I've tried:

 

1) Going to run, typing in msconfig, and unchecking it off the startup menu (I have no idea how it even got there, I didn't put it there). When I restart my computer SG still starts up and when I check msconfig, ITESmart.exe is checked.

 

2) Going into the registry editor and deleting the entry for SG. Of course, it just reappears when I restart my computer.

 

And of course in the SG options I have unchecked the box that says "To Execute Smartguardian Automatically At Startup."

 

I seem to remember reading another thread about this a while ago and it had a few possible fixes but none of them worked for me.

 

Anyone know how to get this f***ing annoying thing off my startup? I still wan't to use SG from time to time so I'd rather not just uninstall it.

Share this post


Link to post
Share on other sites

Do a search for start up as there are many times more than one of these folders ,also be sure you have gone into the options on the app and deselt start at windows logon.Good luck!!!

Share this post


Link to post
Share on other sites

noahsark1126 - I hope that works for you.

If not I would suggest contacting member "Joop", he's done excellent work with the program.

If nothing else you may want to check out his "sticky" for more info, hints, and customization.

http://www.dfi-street.com/forum/showthread.php?t=24206

 

There is a link to MBM5 below my thread if it SG makes you too crazy :)

Share this post


Link to post
Share on other sites

1) Open task manager - kill SG

2) Then remove it with msconfig

3) restart

That should work - SG probably checks on shutdown if it should start automaticly and inserts itself into registry - this shouldn't happen if you uncheck "To Execute Smartguardian Automatically At Startup", but that option can get messed up (it got inverted for me once).

 

If you really want to see what autoruns on your PC try:

http://www.sysinternals.com/Utilities/Autoruns.html

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...