Jump to content
Sign in to follow this  
Lord And Icon

4x512MB help needed

Recommended Posts

Hi guys, My friend has just brought an DFI Lanparty UT NF4 SLI-DR Expert. He has 4 sticks of 512 Corsair ram but can only get it to work with 2 of them in the orange slots. Also can only run at standard settings (No overclocking).

 

Any ideas??

 

His spec is:-

 

DFI Lanparty UT NF4 SLI-DR Expert

Bios: 12/07/05. NF-CK804-6A61FD4EC-00

Athlon64 4000+ San Diego, Brand ID 4, Revision SH-E4

X4 512MB Corsair XMS3200 DDR400 Platinum 2.2.2.5

X1 80GB Maxtor 6L080M0 SATA II D,Serial number : ACA4-13F0

NVIDIA Gainward 6800 Ultra 256MB PCI-E

Realtek AC'97 Audio

CD-ROM/DVD: NEC DVD RW ND-4550A

JEANTECH 600W Modular ATX PSU 24 pin

Windows XP Home (Service Pack2)

 

Any help would be greatfully received,

 

Thanks Phil

Share this post


Link to post
Share on other sites

Leave only 2 sticks liek you did...

enter the BIOS...

go into the GENIE settings...

into the memory configuration option make sure "Command per clock" is DISABLED

otherwise the system won't work with 4 sticks...

save the changes, shut down the system and they install the other two sticks...

see what happens

Share this post


Link to post
Share on other sites

First question is can you get into Bios to change anything with the 4 sticks...if so Try Memtest, if it passes then give the ram a little more voltage and loosen the timings a bit, I have never known Corsair to overclock all that well, so I dont know if you should expect it to do much in the way of mhz...but if the 4 sticks doesnt let you boot, start up with 2 sticks change Bios settings, (more volts and loose timmings) and then try and boot with 4.

 

 

I hope that makes sense and helps

 

 

 

 

 

Yeah try what the guy above said as well....He beat me to the punch kind of

Share this post


Link to post
Share on other sites

Thanks guys, tried changing the bios to 2T timings but still no joy with 4 sticks.

I have tried the ram in my system (DFi ultra D) and it clocks nicely to a FSB of 240.

Put the ram back in my mates system upped the volts to 2.8 and still no joy.

 

Any more ideas???

 

Thanks Phil

Share this post


Link to post
Share on other sites

Have you test the Ram in Memtest...or tried different combinations of sticks to ensure that the RAM slots on the motherboard are good?

Share this post


Link to post
Share on other sites

another thing you will need to check for, is that all 4 sticks are identical - same brand, same model, same rev (basically same spd info). if you can boot into windows with just 2, use cpu-z to check the ram spd info, to insure all 4 sticks have the same info. From what i've read, dfi boards won't detect all 4 sticks if the spd info is different amoung the sticks... but I only thought that effected available memory total in windows, and didn't prevent the system from booting.

Share this post


Link to post
Share on other sites

Diverge is correct in that they must be the same revision and spd...I never gave that a thought and I have had experiences with them not booting if they were not the same on both ASUS and DFI boards....So as he said check the info on those..

Share this post


Link to post
Share on other sites

I will now try memTest, Cpu-z reports all the timing are the same. I have tried all the ram in all the slots and in different orders but still doesnt like 4 sticks. With the 2 sticks in, I still cant up the FSB, could my problem lie with the CPU's memory controller not the ram its self??? I know the CPU will overclock on his old mobo

 

Thanks

 

The ram are matched pairs

Share this post


Link to post
Share on other sites

It could be related to the memory controller but I doubt that is the issue entirely considering many have been able to use 4 sticks with AMD processors...I know thats far from perfect logic but I dont think that is the source

Share this post


Link to post
Share on other sites

Joy of all joys.....IT WORKS!!!!!! All I did was enabled CPU Spread sectrum in the bios and now all is well. Not sure what this setting does but it seems to be working for me.

 

Thanks for all your help

 

Phil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...