Jump to content
Sign in to follow this  
Manga

Frequent BSoD: need help

Recommended Posts

Since three weeks my systeem is suffering from freezes and bsod's. Mostly the freezes came during games, but as well while surfing on the net. Last week I reinstalled Windows and hoped that that would solve things. It did not. Since last week I have as well during The Godfather and Oblivion BSoD's or sudden artefacts.

The BSoD's were Page fault in none paged area and IRQL less or equal.

What I've tried so far:

 

I've run 18 hours of Prime for stability.

I've run memtest for 12 hours.

I've run ATITool for three hours.

Hitachi diagnostic tool, advanced testing.

 

Non of that gave an error. Right now I'm using Forceware 81.98. Other versions didn't help stopping the BSoD's. nForce 6.82 I use as well.

 

I don't know what to do, but think that the mainboard is causing the trouble. Anybody know what I can do to find out what's causing these issues?

Share this post


Link to post
Share on other sites

You have alot of components on a 485w PSU? I don't think that is very effecient. Your cpu, memory and i'm guessing gfx card is overclock, you will need a better PSU. Try flashing your bios to either the 704-2BTA, get a new PSU, try the 6.70 chipset drivers, not sure why you're using a beta or whatever that is, since i haven't seen it on their website before. Do you have SW IDE drivers installed? What about nVIDIA firewall? Your UCCC memory runs at 260MHz with those timings? Have you tried DEFAULT "STOCK" settings in your bios to test further to see if the BSOD and other related issues stopped? I hope this helps....

Share this post


Link to post
Share on other sites

I have one hard disk (Hitachi 7k250), one cd-rom and one dvd burner. nVidia firewall is not installed and was never installed. Problems started though with the system running for months without issues.

 

Driver is a whql driver, see here.

Share this post


Link to post
Share on other sites

Try running at stock speed on your Processor, Memory and other components to see if this issue goes away. Try flashing to a either modified Bios version or the Beta. Please follow my suggestions, because you can always go back to the way you had your system before, okay?

Share this post


Link to post
Share on other sites

throw a divisor and remove the mems out of the equation.......

change the memory in the same color slots.....just rotate the mems......

wich nvidia drivers? 6.70?...did u installed the storage/ide drivers tha come with the nvidia package? if so try to remove it...

 

good luck

Share this post


Link to post
Share on other sites

Have you checked your event viewer for errors? you may see Dcom errors which will cause the system to reboot or bsod.If these errors are there go to administrative tools,services and find the Dcom service right click it pick the properties,recovery tab and you will see first failure and the option will be set at restart the computer,change to take no action second failure take no action and the same for subsequent failures.also you should download AMD 64 tweaker and run that program and the only setting you will want to change is idle cycle limit try 128 instead of 256.run your game and see if the studdering stops which it should.if it still studders try a setting of 64 ect....

Share this post


Link to post
Share on other sites
You have alot of components on a 485w PSU? I don't think that is very effecient. Your cpu, memory and i'm guessing gfx card is overclock, you will need a better PSU. .

 

32A @ 12V should be enough I believe.

 

Try running at stock speed on your Processor, Memory and other components to see if this issue goes away. Try flashing to a either modified Bios version or the Beta. Please follow my suggestions, because you can always go back to the way you had your system before, okay?

 

I'll set all to default settings and see what iyt does. But I don't really understand why I should do this, since the stability test were pretty much ok.

 

throw a divisor and remove the mems out of the equation.......

change the memory in the same color slots.....just rotate the mems......

wich nvidia drivers? 6.70?...did u installed the storage/ide drivers tha come with the nvidia package? if so try to remove it...

good luck

 

Ide drivers are uninstalled, with them I couldn't even boot. Can try mem divider, but 12+ hours memtest would be enough for stability, right.

 

 

Have you checked your event viewer for errors? you may see Dcom errors which will cause the system to reboot or bsod.If these errors are there go to administrative tools,services and find the Dcom service right click it pick the properties,recovery tab and you will see first failure and the option will be set at restart the computer,change to take no action second failure take no action and the same for subsequent failures.also you should download AMD 64 tweaker and run that program and the only setting you will want to change is idle cycle limit try 128 instead of 256.run your game and see if the studdering stops which it should.if it still studders try a setting of 64 ect....

 

No Dcom errors in the event log. Idle cycle limit is set to 256clks. Later on I'll try 128, although 256 is used in most reviews.

Share this post


Link to post
Share on other sites

First I let the 7800GT run on stock speeds (445-1070MHz). So far, this already seems to give no problems anymore. When I started overclocking this card months ago, I could easily reach 480MHz+ core. Now artefacts start already @ 470MHz. Is the card slowly going to collapse? What I find strange though, is that 3 hours of ATITool scanning for artefacts doesn't give any problems @ 465-1225MHz.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...