Jump to content

Trying to overclock but mem doesn't want to know...


Recommended Posts

Hi all, this is my first post here so please go easy on me and my fumblings :)

 

Ok, I just put together my new system 2 days ago (see sig) and encountered a 'small' problem initially as follows:

 

The memory is corsair xms 2x1GB 3200, I installed it in the yellow slots and on first powerup everything was peachy. I had ready the latest flash bios to install (you can see where this is going eh?) as I had read on a number of forums about problems with early bios versions of DFI nF4 with dual core and corsair memory. Anyway, away I went and flashed the bios. On restart - beeps from motherboard and fans running flatout. No number of restarts would stop this happening. I downloaded an older bios (the same as was originally installed) and tried flashing it back with the same results...thought the cmos had died. If I resetted the bios then it would boot until it next restarted (including going into and then out of bios) and then the beeping returned...

 

As a last resort, I switched the ram to the orange slots...everything started working again. Phew.

 

Then started the overclocking :rolleyes:

 

I am using the auto settings for the ram (which sets cas to 3 incidentally) except for 2T which I set manually.

 

If I try and increase the fsb at all with ram set to 200MHz, no joy. i.e. hangs at end of post just before 'Backup cmos' (or whatever it says).

 

The only way I can get an overclock is if I lower the ram to 100MHz (1/2). Then I can get the Opty upto 2.61GHz stable on 1.5v with everything else standard (cpu temp 38C on load). Even if I raise the ram volts to 3.0v it will not post on even the next ram/fsb ratio up (120MHz i think)

 

I read on the forum a bit about the 704-2BTA bios, is this where I should be looking? Should I be trying to get my memory to run in the yellow slots? Is there something really noobishly obvious that I'm missing? :confused:

 

I got a 3dMark 2006 score of 6012 with the above oc, but I can't help but feel there is much more I can do regarding the mem...other than bin it and buy better which I can't really afford to do now :-/

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Cheers for the reply UD.

 

I've scoured these forums now, read all the guides and studied the 939 OC Database. Found someone with same memory (probably not same batch) which gives me a starting point at least. Looks like I might be best with BigToes 704-2BTA bios too. Then I'll follow the OC guide in this forum and see what happens.

 

So why do you say stick with the orange then? Just curious.

Share this post


Link to post
Share on other sites

Well after further reading it looks like I'll definately be better off with Big Toes's bios as most entries in the OC database with corsair ram seem to be using it.

 

Also I noted the 4th power socket on the board on one of Angry's tutorials that I don't have connected on mine...when I get back on Tuesday I will be connecting that pronto!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...