Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

There are two things you can do:

 

1) remove the entry for the automatic run from the registry

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionRun

 

find the name/data where its says "C:Program.....ULIRAID.EXE'

 

Right click and do a delete.

 

 

2) Just kill the process after you login:

 

go to task manager -> processes, select the uliraid.exe and kill the process.

This you would have to do every time you login....

 

 

For the USB you can indeed do a 'uninstall' from 'Remove Programs'

 

Ben

 

BTW, just over 4 hours now, and no errors....

Share this post


Link to post
Share on other sites

I can't find an entry for the USB drivers, so the must not be installed. I just looked in System Properties and clicked on one of the ALi entries and it said that the driver provider was microsoft, so I assume that they are definitely not installed.

 

The only problem that I have had with USB is standby power not working (so I can charge the mouse battery while the computer is off) and USB keyboard support not working (to use with the bios, I have a PS2 keyboard plugged in as well so I can use the bios despite all USB options being turned on in the bios).

 

As for ULi RAID Manager I ran msconfig and disabled it before you posted again I am waiting now to see if the damn thing will freeze.

Share this post


Link to post
Share on other sites
My bios settings (look my sig for hardware type):

 

FSB Bus Ferquency: 260Mhz

LDT/FSB Frequency Ratio: 4

CPU/FSB Ferquency Ratio: 10x

RD580 HT PLL Speed: High

HT Bus NMOS Drive Strength: 10

HT Bus PMOS Drive Strength: 10

HT Bus Receiver Impendence: 10

CPU HT Bus Drive Strength: Strong

K8 Cool & Quiet Support: Disable

 

CPU VID Control: 1.52v

CPU VID Special Control: Auto

DRAM Voltage Control: 2.70v

SB PCIE Voltage: 1.85v

NB Analogue Voltage: 1.34v

LDT Bus Voltage: 1.34v

NB Core Voltage: 1.34v

 

DRAM Frequency Set: 200

CPC: Enabled

CAS (tCL): 3

tRCD: 4

tRAS: 8

tRP: 4

tRC: 10

tRFC: 13

tRRD: 3

tWR: 2

TWTR: 2

TRWT: 3

TREF: 4708

Bank Interleaved: Enabled

Errata 94: Disable

Errata 123: Auto

ODD Divisor Correct: Disable

 

DQS Skew Control: Auto

DQS Skew Value: 0

DRAM Drive Strength: Auto

DRAM Data Drive Strength: Auto

DIMM 1/2 Clock Timing Skew: Auto

DIMM 3/4 Clock Timing Skew: Delay 150 ps

Max Async Latency: 8

Read Preamble Time: 6

IdleCycle Limit: 16 cycles

Dynamic Counter: Disable

R/W Queue Bypass: 16x

Bypass Max: 4x

Burst Length: 8 Bursts

 

 

Tony OCZ mentioned in his report for the CFX-3200-DR, that Drive Strenght and Data Drive Strenght sould be set to Auto, if is there any raid0 present on ULI controller.

 

What is your sandra 2005 memory score with those settings?

Share this post


Link to post
Share on other sites
The first 2 1/2 hours are passed, no errors, normally the first error is 2 hours after login.

 

I'm going to try this a little later. As Spock once said "It would explain a great many things". I'm glad someone was finally clever enough to think (way) outside the box on this one.

 

/fingers crossed

Share this post


Link to post
Share on other sites
6 days i think now and still no overclock love on my X2 4400+ so you are not alone (and from the other replies, there are quite a few of us with X2 cpu's that cannot get them clocked even a little and none of us are idiots and most of us had them overclocked in another board with the same memory and cpu etc so it ain't the user this time around)

 

AG: I've never said you guys are idiots. Never crossed my mind either. Im learning a lot here about this mobo and OC in general. But I wanted to be sure that I'm working in the right direction.

 

@ the moment i'm not going anywhere though... seems one of my memsticks is corrupted.

 

memtest gave me 1671168 errors in 20 minutes.

Share this post


Link to post
Share on other sites
Because sata slot #7 is on the SIL Raid controller and there must be a driver installed for Sil Single drive in order for windows to see the drive. Had you put the raptor on the faster Uli with the other drives you would not have had to install a SIL driver.

 

RGone...

 

 

thx! now the problem solved with all the 3 drives on ULi. by the way, issit necessary to remove the SIL driver? sorry for asking so many question but i'm afraid one mistake will put me under bigger problem.. :(

 

another thing is, why my system doesnt detect my xtx ? i put it in the top slot and when i tried to save the bios either with ati tools or flashrom in dos, it said that no adapter 0 ..

 

i want to flash my gfx with the toxic bios :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...