Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

This 3700 is CCBWE core and it was not easy to get where I'm at with it. Ram drive strength is 4 T ref 3684 and read preamble 5 were the magic numbers to get this TCCD prime stable @300X9.

 

Dude, TCCD was crap for me. When my 165 clocked past 2.8Ghz, the TCCD wouldn't behave. 2.8Ghz and below it woud perform at DDR600 speeds. It's G.Skill PC4400 1x512MB. I gave up on it and threw my UCCC back in the board. I'm RMAing the G.Skill, cause it was acting funky. If I'm not using it might as well get some money.

Share this post


Link to post
Share on other sites
Finally.....someone who has the same problem as me. I used to get 250X11 with my 4400+ and SLI-DR....but with this motherboard, I can only get 240x11 stable.

 

Now...I have two raptors in RAID 0 with the SI3114, does that really affect my overclocking. If I but this raid on the ULi with my Seagate 300 (non-raid) will I get better overcloking ?

lol I would love to even get 240x11 (I dont have to have the biggest clocks...2500Mhz is fine for me, 240x11 is 2640 and I've ran this cpu at that speed on about 10 different boards including the Infinity series)

Share this post


Link to post
Share on other sites
This 3700 is CCBWE core and it was not easy to get where I'm at with it. Ram drive strength is 4 T ref 3684 and read preamble 5 were the magic numbers to get this TCCD prime stable @300X9.

I got zero problems clocking Venice 3200+ and Opteron 146 single core cpu's...my problem lies solely in dual core 4400+ X2 clocking...

 

I have an E4 and an E6 4400+ and neither of them clock at all (they'll all run the 3dmark's but wont even pass a minute of Prime95)

 

I spent all day checking my E4 just to see if maybe my E6 didn't like the board...but same bad results =(

 

 

I am however, very satisfied so far with my X1900XT Crossfire lol

Share this post


Link to post
Share on other sites
From what I've noticed, the board is VERY sensitive to different memory controllers, like BW vs. BB vs. B1...etc. Although my new 165 CCBBE OC's way better than my 170 CCBWE, it took me like two weeks to figure it out. The 170 ws easy, but I guess certain mem controllers are sensitive, and are picky about the DRAM settings and dividers. I nearly went nutz last week until I changed a Tref value and preamble by accident and it all-the-sudden started working like gold, lol.

 

What do you have the Tref and preamble at?

Share this post


Link to post
Share on other sites
what I do know is that the 0519 bios causes more errors if you update to it and only use the ULI southbridge. I had the SIL disabled with this bios, and I got the errors far more frequently, in fact about every 5 minutes or so. Audio files playing in the back would pause every few minutes. I've reverted to 0510 now and I'm not getting the errors so frequently now.

 

Great..... :rolleyes: wont try that then

Share this post


Link to post
Share on other sites
Guest eva2000

Well i swapped video cards to my good old 512MB HIS X1800XT but no more water cooling on the card which allowed my X1800XT to do up to 816/963. I installed Zalman VF900-CU on the card and not as good as stock X1800XT heatsink but managed to do 725-732Mhz on GPU at 1.475-1.5v and 895Mhz on Memory at stock mem volts using ATI Tool 0.25 beta 14.

 

Here's what i pulled off with

 

FX-60 @12x250HTT = 3000Mhz

DFI Lanparty UT CFX3200-DR RD580 425 bios

2x 512MB Corsair XMS3500C2v1.1 BH-5

512MB HIS X1800XT + VF900-CU

4x80GB Hitachi 7K80 SATAII NCQ ULI Raid 0

1KW PCP&C SLI Psu

 

Using Cat 6.5beta

 

3dmark2001 = 41,190

http://service.futuremark.com/compare?2k1=8979609

 

3dmark2001_732-895_41190_tnn.jpg

 

3dmark05 = 11,240

http://service.futuremark.com/compare?3dm05=2030893

 

3dmark05_732-895_11240_tnn.jpg

 

3dmark06 = 5,573

http://service.futuremark.com/compare?3dm06=310754

 

3dmark06_732-895_5573_tnn.jpg

 

Nothing extreme but comfortable clocks :D

 

one problem is Sandra 2007 Lite filesystem test can't read my 4x 80GB Hitachi ULI Raid 0 array :confused:

 

sandra2007_filesystem_err.png

 

????

Share this post


Link to post
Share on other sites
lol I would love to even get 240x11 (I dont have to have the biggest clocks...2500Mhz is fine for me, 240x11 is 2640 and I've ran this cpu at that speed on about 10 different boards including the Infinity series)

 

 

Considering how much you know about overclocking, it's a concern that those speeds are not attainable, if you can't get there what chance do we stand?

 

 

I have the same issue, my 4800X2 has a 12X defualt multiplier, so I have to overclock using that. If I drop to 11X with looser timings at 245 I can't get the same clock.

 

AG do you have any idea what the issue could be with dual cores on this board?

Share this post


Link to post
Share on other sites

The wierd 2 hour pattern mine does it in really freaks me out.. Its almost always 2 hours apart. What can cause that?!

Share this post


Link to post
Share on other sites
Guest eva2000

sounds like you folks with X2 4400+ and also using 11x on X2 4800+ might be hitting the 11x divider issue if you are using 180 divider for memory clocks... with 11x divider + 180 mem frequency divider you're memory is set at cpu clock speed /12

 

so make sure your ram can achieve those clocks

 

i.e. 11x273HTT = 3003Mhz with 180 divider = 250Mhz memory speed

 

might not be your folks problem but worth noting nonetheless :)

 

Try clocking with 10x multiplier and see what happens

Share this post


Link to post
Share on other sites
sounds like you folks with X2 4400+ and also using 11x on X2 4800+ might be hitting the 11x divider issue if you are using 180 divider for memory clocks... with 11x divider + 180 mem frequency divider you're memory is set at cpu clock speed /12

 

so make sure your ram can achieve those clocks

 

i.e. 11x273HTT = 3003Mhz with 180 divider = 250Mhz memory speed

 

might not be your folks problem but worth noting nonetheless :)

 

Try clocking with 10x multiplier and see what happens

 

 

Perhaps not the problem in my case.

 

12X multi - 216 mhz ram speed (245 effective) 2.5-3-2-6 @ 225htt

 

11x multi - 200mhz ram (1:1) 3-3-3-8 @ 245 htt (not stable)

 

tried looser timings making many adjustments, but it's not stable. This would co-incide with the other guys trying to hit over 240htt with dual cores.

 

Regards

Raja

Share this post


Link to post
Share on other sites
sounds like you folks with X2 4400+ and also using 11x on X2 4800+ might be hitting the 11x divider issue if you are using 180 divider for memory clocks... with 11x divider + 180 mem frequency divider you're memory is set at cpu clock speed /12

 

so make sure your ram can achieve those clocks

 

i.e. 11x273HTT = 3003Mhz with 180 divider = 250Mhz memory speed

 

might not be your folks problem but worth noting nonetheless :)

 

Try clocking with 10x multiplier and see what happens

 

no issues with 11x multi here. 1:1 w/ ODC 273HTT=250 ram too. ;)

Share this post


Link to post
Share on other sites
sounds like you folks with X2 4400+ and also using 11x on X2 4800+ might be hitting the 11x divider issue if you are using 180 divider for memory clocks... with 11x divider + 180 mem frequency divider you're memory is set at cpu clock speed /12

 

so make sure your ram can achieve those clocks

 

i.e. 11x273HTT = 3003Mhz with 180 divider = 250Mhz memory speed

 

might not be your folks problem but worth noting nonetheless :)

 

Try clocking with 10x multiplier and see what happens

i'm not using dividers

 

one problem is Sandra 2007 Lite filesystem test can't read my 4x 80GB Hitachi ULI Raid 0 array

 

how did you get your ULI RAID controller to see 4 disks together in a single RAID-0 array?

 

mine only allows me to use 2 drives in 2 arrays (I cannot use 3 and 4 drives in a single array like I can with the NF4 boards)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...