Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

Just finished a seamless install on the SI raid using a gig of TCCD. No problems at all with the shipping bios. Chipset is a bit hot but some airflow control should alleviate that. The CD is loaded with goodies. AG what is that clockgen thing on there for? Whats your take on this? Sorry will update the sig soon.

Share this post


Link to post
Share on other sites

board is nice. some quirks, but thats to be expected.

 

4/25 final.

 

11x248 1:1 (cpu sux), [email protected], classic bh5+ch5, 2-3-2-6 (ch5 wont do trcd2 well). couldnt boot with unmatched CL SPD (tried utt bh (cl2.5) + classic bh). cl 1.5 with 2gig did not proves successful. cl 1.5 1T also did not prove succesful.

 

drivestrength 9 worked well (and prevented lockups, no POST situations, etc. (1T bh drivestrength - 1 worked well), and ht bus reciever impedence to 10. running 4ldtx248 currently, but 5ldtx248 with ht bus recieiver impedence to 31 (tested with [email protected]) also was a success.

 

yellow likes advance 150-300, orange likes delay 150-300. 1T yellow dimm overclocking with the bh did not prove successful.

 

pwm is finally in check, as well as the chipset, in relation to temps, as oppose to the nf4-ut.

 

rest of the timings are what we are used to from nf4, and work similarly when clocking.

 

once i procure a dual core (i have a found a need for one now), ill report back.

 

edit: ldt5x248, ht bus reciever impedance 31, np, w./ 2gig.

Share this post


Link to post
Share on other sites

I agree. Very nice board and mucho options in bios. Priming @300X9 on a 3700 SD for a few hrs now and it seems stable after a couple days of tweakin settings. Only one issue so far and it's an odd one. Randomly the PC will switch itself on. Sometimes in 5 or 10 minutes after shutdown or in the middle of the night when I'm sleeping. No idea why and WOL and other startup options are disabled in bios. :confused: Anyone seen this behavior from a PC before as I have no clue what to do about it? I really dont wanna flash the bios as it's working very well ATM. Yes my sig needs updated.

Share this post


Link to post
Share on other sites

OK - I have rebuilt my PC all today, and the PWM IC temp has now gone to normal showing 35C - result!

 

What is more concerning is Smart Guardian and CPUID - always show my vcore at 1.32V no matter what I do to it. I take it I should only be looking at what the BIOS reports??

 

Also does anyone have MBM 5 working with this board - instead of Smart Guardian?

 

 

UPDATE - Oh dear whatever I select its always defaulting to 1.35V - this could be a problem for overclocking!

Share this post


Link to post
Share on other sites

I have given up and am fed up with the issue. I use my setup for work every day and have to put up with the machine locking up every hour or so.

 

Its great that DFI are helping, but the speed of responce is pathetic tbh.

 

I still feed very upset that a board like this (especially regarding the price) has faults of this nature.

 

Despite days and days of trying to solve, sending screen shots to DFI and scowering the forums i still have two issues which are, by there nature, serious enough to make the board unfit for purpose....

 

1. Unable to use the SIL SATA connectors while using the ULI... so the mobo actually only supports 4 SATA drives not 8.

 

2. The fact that the ULI device causes lockups every few hours.

 

I have been very paitent, but am starting to feel let down by a lack of progress.

Share this post


Link to post
Share on other sites

I have reinstalled on the sil sata ports and it is working, the one drive I have connected to the uli port continues to have timeouts

 

Tried all the drive strengths for my ram setup and nothing helped, I also hope DFI gets on this quickly.

Share this post


Link to post
Share on other sites
Guest eva2000
A day in the life with 2 Raptors in raid, it is nothing but awful, and really hope DFI fixes this.

What's the error message you seen when you open one of those event viewer error entries ?

 

I've updated my CFX3200-DR guide with some raid info regarding ULI + Sil Raid etc at http://i4memory.com/cfx3200dr/. Basically, the problem with coexisting raid from both controllers is that Silicon Image's ROM space is too large to allow both controllers to work simultaneously in raid mode. DFI is working with ULI in trying to reduce the size of Sil ROM code but at best i think is being able to get non-raid Sil SATA + ULI raid to work properly.

 

For those who have drives falling out of raid arrays or random pauses, it could be due to way in which different drives handle what Western Digital terms TLER - Time Limited Error Recover http://www.wdc.com/en/products/Products.asp?DriveID=238

Q: What is time-limited error recovery and why do I need it?

A: Desktop drives are designed to protect and recover data, at times pausing for as much as a few minutes to make sure that data is recovered. Inside a RAID system, where the RAID controller handles error recovery, the drive needn't pause for extended periods to recover data. In fact, heroic error recovery attempts can cause a RAID system to drop a drive out of the array. WD RE2 is engineered to prevent hard drive error recovery fallout by limiting the drive's error recovery time. With error recovery factory set to seven seconds, the drive has time to attempt a recovery, allow the RAID controller to log the error, and still stay online.

Note, i have so far no pauses of drive fall outs on my below 4x Hitachi brand 7K80 SATAII ULI Raid 0 array. Maybe diffferent brands and models of drives handle this internal drive data protection and recovery process differently ?

 

Here's 4x 80GB Hitachi 7K80 SATAII NCQ ULI Raid 0 with 16k stripe:

 

As a non-OS array without NCQ:

hdtune252_tn.jpg

 

As an OS based array with WinXP Pro SP2 installed:

 

without NCQ (left) and with NCQ (right)

hdtune.pnghdtune_NCQ.png

 

HDTach without NCQ (left) and with NCQ (right)

hdtach_tnn.png hdtach_NCQ_tn.png

 

Seems NCQ helps improve drive minimum average transfer speeds and cpu usage % but reduces burst and average speeds in HDTune 2.52. But average speeds in HDTach remained unchanged.

 

Dual 32M with raid 0

superpi-32m_24m52s_tnn.jpg

Share this post


Link to post
Share on other sites
For those who have drives falling out of raid arrays or random pauses, it could be due to way in which different drives handle what Western Digital terms TLER - Time Limited Error Recover http://www.wdc.com/en/products/Products.asp?DriveID=238

Note, i have so far no pauses of drive fall outs on my below 4x Hitachi brand 7K80 SATAII ULI Raid 0 array. Maybe diffferent brands and models of drives handle this internal drive data protection and recovery process differently ?

 

This is not the case as Raptors do not have this function.

Also i would like to stress that the issue only occurs if you use the machine for decent periods. Anyone just firing up and using for an hour, or maybe two, will not see the issue.

 

This is a motherboard issue! I used exactly the same HD's in the same setup using the same ULI chip on the Asus board and did not suffer the issue.

IT IS NOT A HARD DRIVE FAULT ITS THE MOTHERBOARD!

 

Lets have some feedback from some of you DFI tech's - we see you post from time to time, so show urselves and account for this.

 

Also, if the motherboard turns out not to be able to run 8 SATA hard drives then the sales literature and the box are plain wrong and i for one will be taking action.

You DO NOT produce a motherboard, sell it at an extreemly high price and not deliver whats described.

Share this post


Link to post
Share on other sites

I doubt a fix will be easy to nail so quickly, I only contacted DFI with this link a week ago, with enough results to merit attention. The Asus problem which was far more frequent and widespread accross many users, took about 2 weeks to nail. I'd say give them a month, though I feel your frustration and understand this is no consolation. I have accepted the risk of buying a motherboard so close to initial launch, this is my second that has had issues at start up. I took the plunge knowing the risks. The speed of turnaround of new technology does not allow motherboard manufacturers enough time to test every conceivable setup before a motherboard is released.

 

regards

Raja

Share this post


Link to post
Share on other sites
Guest eva2000
IT IS NOT A HARD DRIVE FAULT ITS THE MOTHERBOARD!
never said it was hard drives fault just maybe the way the DFI ULI raid controller handles the drive's internal error/data recovery and protection reported messages ??? Wonder if ULI Raid controller checks these error messages every 60mins or so as that's the pattern you folks are reporting for lock ups ?

 

From WD wording all drives regardless of brand have TLER just different values /settings ??? i.e. Maxtor Maxline, Seagate NL35, WD RE/RE2 all set more suitable TLER settings for raid controller usage.

 

Anyone here use Hitachi 7K80 SATAII in ULI Raid as well without issues like me though ?

 

DFI actually has to work with ULI folks on this i believe so probably takes more time to solve tooo

 

1. dfi i do know are working on fixing Sil non-raid SATA + ULI raid coexistence

 

2. as to lock ups on ULI raid it - maybe due to drive data strength overwritten to AUTO ??? tried different memory to see which memory likes the AUTO set value better ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...