Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

how the heck do you see your FPS?

 

or are you using something like FRAPS or the ATI Tray or such?

 

Ill be using 7800GTX in my main rig in my sig

I use Fraps and the frames show up in the corner. ATi Tray Tools doesn't support the X1900s yet.

 

EDIT: I just looked, and I guess ATi Tray Tools does support the X1900s now... I might just give it a try!

 

EDIT 2: Nevermind, I think I'll wait. You can't overclock them with it yet.

Share this post


Link to post
Share on other sites

Important Crossfire note for those that don't know:

 

If you want to force Crossfire in a game that does not yet support it; rename the .exe AFR-FriendlyD3D.exe. Start the game by clicking on the .exe as your short cuts will be broken when you rename it. I did this for Oblivion before it was supported.

Share this post


Link to post
Share on other sites

well i pulled 28037 in 3dmark03 just now @ 2Ghz (stock speed 3200+ Venice, 2GB RAM, stock speed X1900XT's in Crossfire with no alterations to any CCC settings other than enabling Crossfire)

 

and 9891 in 05

 

going to be a long string of testing lol

Share this post


Link to post
Share on other sites
You mean 06? I get over 12,000+ in 05 with just one card.

no I mean 05 as I posted

 

9189

 

@

 

2Ghz 512k L2 3200+

 

2GB Ballistix4000

 

X1900XT Crossfire @ stock speeds w/6.3 CCC

 

only like 6200 in 06...i took the screenshot and am running SATA I vs SATA II tests right now

Share this post


Link to post
Share on other sites

I am in no way trying to hijack this thread, but I have some useful info here for all you owners of OCZ Platinum Elite Edition 4800 and Lanparty UT CFX3200-DR.

 

My one-week 120+ hour journey to 600 Mhz DDR w/ the OCZ Platinum Elites is over. I finally achieved it.

 

I make a big deal about this because while Tony over at BE did provide a TCCX module config guide, it did not apply to these 4800 platinum elites. And right now with the CFX3200 being so new and so few people own the 4800 Elites that I wanted to share what I discovered so others don't have to spend days on end tweaking like I did. hehe.

 

I spent 12 hours today trying every damn thing in the book and finally found out that either these puppies were binned entirely wrong OR the RD580 chipset has issues with these particular models I have. Either way, here is the link of my result posts over in BE.

 

 

http://www.bleedinedge.com/forum/showthrea...6413#post166413

Share this post


Link to post
Share on other sites
hey Krazeyivan,

 

I've got a quick question ,

 

Can you get that RAM to run at 1T ?

 

Well, at least its good to know at least some of the people with this board are getting somewhere, still have to install mine and seeing this thread , well...hmmzz....

 

edit* (first post i see just now) ehm... hi all , continue ;-)

 

 

Yes I am running at 1T but am using a 180 divider keeping the RAM below 250.

Share this post


Link to post
Share on other sites
Hi,

 

I notice you're using the Xclio supply, does it have the 8 pin connector to the motherboard?

What do you think of the supply in general?

 

I'm having to replace my Sesonic S12 600, as it can't run my system with 6 case fans,

I have tested this and nailed it to the psu. Firefly Forest 3d Mark 06 would lock up, until I removed 2 of the case fans, even stock voltages and speeds would fail with the extra fan plugged in. I can see now why the Seasonic is only recommended for th 1800 series by ATI.

 

Regards

Raja

 

it has the eight pin which is modular, its a great powersupply, i have my system, plus 3fans, my waterpump, also have two vanted hd coolers, and the crossfire setup.

 

in general i have great experience with the psu, i think it is a great power supply , u can give it a try, i have had it for more than a month now. runs everything great, buy it from newegg, they have great rma service, haha.

 

i have a question for u or anyone who can help, i was playing oblivion, great game by the way, i played it for an hour and boom all the sudden i lost controls and the screen started flashing and scrambling, i mean all kinds of crap, i had to restart the system, i dont know what it could be, because my master card was clocked at at 675 and memory at 775 but i dont think its the card because its watercooled with the crossfire blocks by dangerden.

Share this post


Link to post
Share on other sites

Thanks to all you guys for this thread - it's been wicked informative!

 

Quick question for you, I saw a few pages back that Angry said that the PCI & PCIe are always locked on these boards. Unless ClockGen is fooling around with me, mine is changing with my FSB. It's maintaining a 1/8 ratio. I've tried overclocking the FSB in the BIOS and in Windows via ClockGen and both ways it's reporting a rising PCI bus speed. Any thoughts?

Share this post


Link to post
Share on other sites
Thanks to all you guys for this thread - it's been wicked informative!

 

Quick question for you, I saw a few pages back that Angry said that the PCI & PCIe are always locked on these boards. Unless ClockGen is fooling around with me, mine is changing with my FSB. It's maintaining a 1/8 ratio. I've tried overclocking the FSB in the BIOS and in Windows via ClockGen and both ways it's reporting a rising PCI bus speed. Any thoughts?

 

 

Are you using the clockgen that was on the supplied CD?

Share this post


Link to post
Share on other sites

Raju - just to check - you do have the extra 4 pin floppy power connector wired up on the motherboard yes? (Next to the first PCI-e card slot?)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...