Jump to content
Sign in to follow this  

Problems with CFX3200-DR? Post here (merged)


132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
    • My Hard Drive is 8MB Cache
    • I have issues with the ULI Raid Controller
    • I do not have issues with the ULI Raid Controller

Recommended Posts

Holy crap.


I just registered here, looking for a fix for the problem in this thread. 62 pages is quite a bit to read thru, but I'm building a bunch of notes in notepad to try next reboot.


This DFI board is my first 939 board, (got the 3200). I have the Sil controller disabled, since I dont have anything on it, anyway. RAID 0 with two Seagate 7200/16mb SATA2 320gb drives.


My prior board was a Shuttle with a KT266A chipset and an Athlon XP 1700 (OC'ed to a 2000 for it's whole life). Yea, big upgrade to an A64 3200. Went cheap with the CPU for now, will go dual core later.


I suppose I'll be spending more time on this board now, amongst the half dozen other ones I frequent.

Share this post

Link to post
Share on other sites
Very odd really. But this thread's discovery of the issue generally being with the WD raptor drives makes me breath easier about nabbing one of these boards. My Seagates shoudl be okay.


Though I'm beginning to feel stupid... I should just sit tight and wait for the RD600 and fugg around with that and a E6600 instead.


I have seagate 320gb Sata2 16mb 7200rpm drives, i get the errors.

Share this post

Link to post
Share on other sites

Well, I jumpered my drives for SATA150, instead of 300... Trying them for a little while to see if I get any errors.


I see I have lost some HDD speed, down to about 100-110 from 125-135 on HD Tune.


Dunno if i'll really notice that, but if they don't seem to lock up, I'll notice that :)

Share this post

Link to post
Share on other sites

Welcom Doppleganger, you may want to make a signature before your next post, the Mod's will bark at you if you dont! Some reported that the Seagates were working good, thats a shame you have the bug too!


The ULi bug is random and my first CFX was fine, worked for 2 months, then I had other issues and had to RMA! 4 boards later I still never got a working ULI and gave up. I still use a CFX in my wifes rig but I moved on to AM2 because of the ULI bug! DFI makes great boards and most have to get some sort of Bios or driver fix, most Mobos do anyhow! But you will not find a better overclocking and tweakable board out. The CFX is IMPO top of the top!


Now, I love all my DFI boards and the CFX is the one I got my highest 939 overclocks on! I used 5 diffrent CPU's and they all overclocked better on my CFX then any other board I had them in! Yes the Bug is a pain, but if you can get around it and get to some overclocking, you may find yourself forgetting about it! I did move on but I still sit for hrs. overclocking and benching my CFX, its a beast!


If one of the fixes here helps, great, I would try them all, and I did! Some fixes work for some people, same ones dont for others! However, its not going to get better! DFI has put what time they will into this and Nvidia(ULI) wont because its on a ATI based board! Also the fact that AM2, Conroe and now x4 Quad's are comming too, I dont think they will put anymore anything into this board. So, move on or deal and have fun, but there just aint going to be anything new to help.


I just want to thank everyone again that helped me while I was going through trying to fix all 5 of my boards, even 6 months ago! To all the New guys here to resolve this, try everything in this post, not the one I posted about trowing it out a window! You may find a fix for your board, but if not, try to work around it, it will be worth it! I wouldnt have spent 4-5 months trying to resolve this if it wasnt!


Good luck!

Share this post

Link to post
Share on other sites

i have done some research, and i know that this is a controller issue, it happends on diffrent drives seagate,wd,etc

some says it works for them but do they run the drives in AHCI mode or RAID Mode? or IDE Mode, i dont run raid but i got the same problem after installing the uli driver, and this problem is on diffrent montherboards from diffrent manufactures, dfi,abit,asus and so on :sad:

Share this post

Link to post
Share on other sites

i have 2 ide drives and 1 sata,installed the 2.20 uli driver for sata only,so so far

only prob i have is its not shown in windows and its formated

even diskeeper see it in windows

will paly with it when i have time

Share this post

Link to post
Share on other sites

theres issues with mobo with uli drivers

looks like dfi and uli decided there none and left users hanging with probs to figure out for them selfs

everyone seems to get probs in different ways

its a compo of uli drivers and bios

its seems to be that way with asus and others that used 580 chipset with uli on mobos

next time will listen to my gut feeling instead of taking a chance

wouldnt mind its a nice mobo with alot of good features

if your going to use raid setup,dont use dfi cd as waste of time

download uli drivers 2.20 from nvdia website as they now own them

check your bios is either 25/06 or 27/07

any older bios and you will have probs

Share this post

Link to post
Share on other sites


Player Owner



Join Date: Jun 2006

Location: usa

Posts: 18

M5288 Fix




to sum it up its the m5288 latency timmer issue default 128

should be no higher than 64 or 32.


in essence the 5288 is hogging the bus for too long , no need, probably a mb bios BUG



ok first of all this is why so many of you have stutter issues and mouse lag at the desktop when using the m5288 controller and get SYSTEM EVENT NOTICES.


first off i installed xp pro sp2


then newest sisoft sandra


went into busses and devices, pci bus 0 , 5288


was looking at the m5288 and noticed the following.........


under device capabilities the latency timmer for this device is set to 128


i said wtf 128 ? no way..... ok


knowing from experience that is not a optimized setting for a hdd controller


so first question how do i change this setting ???????


answer..... entech taiwan's POWERSTRIP


installed powerstrip


goto options , adapter information

upper right corner you can scroll threw the system devices...




low and behold a option to change the latency..........................................


i set it to 32 and wow i mean WOW


no more lag, no more stutter, no more system event notices


and my entire desktop experience became more fluidic and more responsive.


its increadable


even diskeeper 10 defrags are now faster


I would like to see this option in the next bios revision please.


would be a big help.


can someone please make a utility to do this...........





MIS 8278 posted this some time ago. As the 5288 fault appears in my event log to be a time out problem the above would seem to be a fix. So I downloaded the POWERSTRIP from Entech's site and run it. Unfortunately it would not show the 'adaptors' section on my computer indicating that it was disabled. Anyone know of a way to enable it OR some other way of getting into into the device so that I can reduce the latency figure ?.



Share this post

Link to post
Share on other sites

I have had all the problems with the paging warnings and event errors.

So I had broken my raid array and went down to one drive on the Si

controller. When I saw this fix I moved back the the Uli controller

and tried the above with powerstrip and it seems to work just fine

at least on a single drive. I get a rash of warning's and an event error on boot

but after powerstrip loads smooth sailing after that at least for 4-5 hours of BF2142

playing without a single freeze or event log entry.

I ran HD Tach a couple of dozen times to force an error and no go. Seems to do the trick.

I tried all the drivers, bio's and could not shake this error until now.

We shall see after a day or two...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...