Jump to content
Sign in to follow this  

Problems with CFX3200-DR? Post here (merged)


132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
    • My Hard Drive is 8MB Cache
    • I have issues with the ULI Raid Controller
    • I do not have issues with the ULI Raid Controller

Recommended Posts

only prob im getting is windows take along time to start

from 1 min to 4 mins which strange

havent used enough to see freezes

my bios with mobo is 25/04/06

had also prob with my 4x512 mushkin memory as would let pc boot,if i disabled command per clock,would only let 3 x 512 run and then after few mins got hardware blue screen,so have to get better setting as all are on auto,running 2 x512 ant moment with no probs in dual

so i guess windows loading taking short of 5 mins is a prob

only have 2 ide drive on it yet as well

Share this post

Link to post
Share on other sites

Try booting Windows in safe mode to see if is a startup program or driver loading issue. If it still takes a long time to boot look into your drive config. Master/Slave settings, cables etc so we can narrow down possible causes..


I just seen other thread, I run the same memory config as you. You will need to boot it up with 2 sticks, then go in switch to 2T and set Drive Strength to lvl 8, Data Drive strength to level 2, then change tref to 3120. Save and exit then add the other sticks. It takes a little while to make 4 sticks work well together but once it's up and going you'll forget about the problems you had getting there. One thing the board does well is memory..

Share this post

Link to post
Share on other sites

before this had abit av8 3eye mobo,with no probs

guess you have to treat with kid gloves setting the setting and all

will check it out in windows config if it get it to load,lase time tok so long ,just turned off as had to go to work

should i update bios or leave as is

when i was installing ,one of ide cables came apart and used a spare i had

i check other and power cables and all was ok

as you can see i have a thermaltake 680 purepower psu[i know not one of best brands]i getting a 250 watt psu that only for graphic cards,do you think my psu has any probs with mobo as i read its chossey with psu's

Share this post

Link to post
Share on other sites

Posted this in another thread but wanted to add it to this thread for more views:


I have just recently purchased this MB and started playing with OC'ing. To make a long story short I am seeing my ONLY limitation as my NB temp. Here is the really interesting part...The NB goes off the chart (90c+ with OC) when running in Crossfire mode! If I disable CF then we are at "more normal" 60c+ (and stable). For example:


X2 4600+ with Freezer64 Pro

2x1024 Corsair DDR 500

2x X1900XT 512 Cat 6.11

Antec P180 with side panel open.

Stock NB fan.


240*12 = 2880 ~35c idle/40c-45c load

NB = 20c-32c idle

240*5 HTT = 1200 (stable)

240*2 = 480 DDR (stable)


With these settings and NB V1.21 (factory setting) after 10+ hours of Prime95 the NB temps max around 65c...Hot but useable. One run of 3DMark06 and the NB goes up to 90c!! (but no crash?!?!). If I disable CF the same 3DMark06 run is 65c max. Wow! Tonight I try rolling back to Cat 6.10's (before software CF..)

Share this post

Link to post
Share on other sites

Well I have fired up my CFX3200 for the first time and it has one or two problems which I would be gratefull for any suggestions.


Unlike YTDAMNIT I'm not having temperature problems but I havent done any overclocking yet as its not stable.


While downloading 62 SP1 updates it got to installing download number 45 and suddenly the system rebooted ???. Previous downloads on my other computer didnt do that so I assume there is a fault somewhere. Then there was ' massive file activity' reported to the degree that a message came up indicating that I had insufficient Virtual Memory which was changed allthough there was plenty originally and the system locked. A Prime95 test for only a couple of hours didnt reveal any problems. I didnt want to leave it running all night unattended at the time untill I was happy about the temperatures but as they seem stable I think I will be doing that next.


Finally a Memtest-86 v3.2 stopped after 14min 41 sec in test #7. I assume I have a suspect stick of RAM allthough as I write the Memtest has now been running for 2 hours without locking up this time around.


All temps seem OK but another strange symptom is that allthough both SATA drives are recognized on the boot up screen, in the ULi manager it shows all drives from 0,1,2 & 3 as 'NOT PRESENT'.


Event viewer not showing a 5288 fault and I deliberately didnt load the 3114 drivers as I'm not using that drive connection.


Anyone know from the symptoms given what maybe causing the lock ups please?.

Share this post

Link to post
Share on other sites

@ Anniemouse


welcome to the main problem with this motherboard, there is a huge thread regards the 5288 fault in another thread.


If you check your event log the error should be there too


Make sure you have the latest BIOS installed and also grab the latest RAID driver from here




See if that helps, I have had this board since it was released and I have waved the white flag and moved over to the SIL - if you get any good results post back. Oh the SIL still is not perfect, far from it

Share this post

Link to post
Share on other sites

Just wanted to let you people know that it IS possible run with both a Raid controller add-on card and with the ULi (non-raid) SATA ports enabled with bios 28/7


To work around the m5288 freezing problem with two SATA2 disks, I decided to buy a PCIe 1x Raid SATA2 card for 40 euro's to connect my two SATA2 Seagate Barracuda's in Raid0.


But I've also got an Samsung SATA burner, which is connected to port 4 of the Uli controller. I disabled the Raid function of the Uli in the bios and changed the SATA-mode to "AHCI".


During boot, the sub-bios of my add-on Raid card is loaded, but NOT the Uli sub-bios, so I don't get the "Option ROM can not invoke error" :)


Tried it again, but now with the SATA-burner connected to the Silicon Image controller. But that didn't work, even when you're not using the Raid function of this controller and the Silicon Image chip is set to non-raid mode, the sub-bios is still loaded, and you'll end up with the invoke error.


I ended up with the following:

Raid Add-on card + Uli non-raid AHCI mode -> Works

Raid Add-on card + Uli non-raid PATA mode -> Works

Raid Add-on card + Silicon Image non-raid mode -> Invoke error

Raid Add-on card + Uli Raid enabled -> Invoke error


Silicon Image non-raid mode + Uli non-raid AHCI mode -> Works

Silicon Image Raid enabled + Uli non-raid PATA mode -> Works

Silicon Image non-raid mode + Uli Raid enabled -> Invoke error

Silicon Image Raid enabled + Uli Raid enabled -> Invoke error


I noticed one other thing, even with the Uli SATA functions totally disabled in the bios, my SATA is still recognised during boot and works fine in Windows

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...