Jump to content
Sign in to follow this  

Problems with CFX3200-DR? Post here (merged)


132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
    • My Hard Drive is 8MB Cache
    • I have issues with the ULI Raid Controller
    • I do not have issues with the ULI Raid Controller

Recommended Posts

heres what i done,couldnt do much as had to start 2nd 12hr grave shift,only 2 x512 mushkin pc3500 stick,audigy 4 sound card,one x1900xt 512 card,1 160 gb ide drive with wins xp pro installed,only installed maxwell lan drivers and directx 9c off dfi cd onlu,let windows install ali driver instead of uli for now till i know would work,bios still at 25.04.2006

booted up and system goes through it stuff and after 5 mins still not in windows,i find even when it boots into windows ,it just hangs ther with black screen for few mins before booting to windows,what up with this,


Share this post

Link to post
Share on other sites

Mailed DFI tech support last friday about the option ROM can not be invoke message this what is wrote and what i got back:

Dear DFI,


When will there be a new beta bios release for the DFI lanparty UT CFX3200?


In the latest beta bios (28/7), main problems with the Uli South Bridge seems to be resolved for some users. :)


However, with this latest beta bios it’s not possible to enable both the Silicion Image controler and ULi SB Raid controler!


Doing this results in a “Option Rom can not be invoked” message during boot.


That’s basically a warning telling that there’s not enough room in the main bios to load both sub-bioses for the Silicon Image controller and the Uli SB controller, resulting in a not-working Raid array en dissapearing SATA controller in Windows


When will this issue be resolved? I want to use the SATA ports from BOTH chips, and I was also planning to use a PCIe 1x add-on Raid controller card to use for my two SATA2 disks instead of the Uli Raid controller.


But again, when using one of the two onboard Raid controllers together with an add-on Raid card, I still get the “Option Rom can not be invoked” message.


Kind Regards,




They replied as follows:

Dear User: Thanks for your enquiry.


"Option ROM cannot be invoked" was caused by the physical limitation on CMOS, therefore no matter users try to use both of RAID controllers or use one on-board RAID controller and one add-on RAID card, both situations will try to load two RAID controllers into CMOS during boot up stage and when CMOS cannot fit in with second RAID controller, the "Option ROM cannot be invoked" message will appear.

This issue is related to the physical limitation on CMOS, update BIOS will not help users to eliminate this issue.


Very strange, because in beta Bios 5/19 the issue was resolved, only to come back in the later bios releases.

I find it very strange to say the least that they not willing to resolve the issue again. :(

Because what does the release notes say with this bios:


Major Reasons of Change:

1. Fixed Silicon image ( SATA) + Uli (Raid ) combination.

2. Turn on ULI and silicon image raid at same time but Silicon image just support Raid5 only at the combination .

Share this post

Link to post
Share on other sites

Don't do PM's got email addresses around...




Sidenote: "Rgone" clear your pm's can't send you any till your box is cleared up.

Share this post

Link to post
Share on other sites

HAVE READ THIS long thread[61 pages]

got this mobo last weeklooking at this thread,shouldhave got the older xfire dfi,even with usb sped probs and sata1 speed,for first time in awhile had to reformat,have done 4 times in a day

my mobo came with bios 25/4/06

dont know wahat version mobo is,dont think make a difference

at moment have 1 ide installed

will have 2 ide drives and 250 gb sata drive,with sony dvd and 2 x1900xt,audigy 4 on last pci slot

havent installed any uli drivers yet,only let windows install its own

dont use raotor drives,so wont be haveing some probs

my options are from what i read on this looooooong thread is to either install nvidia uli 2.20 driver pack,disable lan 2,enable smart in bios,

or update bios to 27/8/06,install uli 2.20 drivers,enable smart,

things that are not right for me before doing this,is windows takes long time to load ,from 90 sec to 5 mins,is there a way to sort this,never had before

have a thermaltake 680 watt psu and just got thermaltake 250 watt psu for graphic cards only ,so power shouldnt be a prob

when i first got the cfx3200 xfire installed,i installed windows,installed lan drivers ,directx 9c off dfi cd,al when well

then installed the uli drivers off cd nad wouldnt boot,had to reformat

asking these questions ,not in mood to install again

at moment have 2 ide installed and will install the sata 250 gb,what is safe to do

install uli 2.20 drivers or not

update bios 27/08/06 or not

cheers in advance

P.S/friends have told me how good these fi mobos are

from what i see and read here and other forums,dfi have let down its customers very badly,if i cant get this dfi mobo sorted,will be my last dfi,you can count on it DFI

cheers again

Share this post

Link to post
Share on other sites

Just broke out my RMA'd CFX board, I was trying to sell the last 2 months. I am looking at setting up a 939 rig again, just cuz i have all the parts. I am looking at a RAID0 again but need 2-4 drives and Im looking around and want WD raptors. I know!! They are for my NF590, Im going to use the SATA drives in my590 for my 939 rig!


Anyhow, I have never had any raptors before and would like to try them, however I see that they are only SATA 1.5 not 3.0. I know they run at 10,000RPM not 7200 but how can they really be that much faster then SATA 3.0 drives in RAID0?


The math doesnt add up, or im looking at this all wrong?

2 WD Raptors SATA 1.5, running 10,000RPM, transfering at 1.5, is better then, 2 SATA 3.0 drives running 7200rpm, trasfering at 3.0 speeds, how is that?


Wouldnt the 3.0 drives still be faster? If Raptors, even at Sata 1.5 are faster, Then wouldnt 2 of them on the SLI Raid0 be just as fast as on the ULI, due to the 1.5 SATA speed?


I just dont understand the whole Raptor deal, being SATA 1.5, yet everyone wants them!



Sorry so long, Thanks for any light you can shine on this!

Share this post

Link to post
Share on other sites

Your better off with a couple of cheap sataII's. About the only place a raptor will beat sataII's is random access because of the spindle speed but that's only 1ms on average.


Save yourself some money, I've had my Raptors since before SataII and I wouldn't buy any more..

Share this post

Link to post
Share on other sites

There doesn't seem to be any rhyme or reason to any of the fixes found. What works for one person won't necessarily work for others. All you can do is try the suggestions in the thread one at a time and see if resolves issues..


I got my board back from it's second RMA a couple of weeks ago, didn't even bother hooking a drive up to an onboard controller and still haven't thrown the master card that I have new in the box in it. It actually hasn't even had power to it for a week.. It has become $2000 dollars worth of parts that I use to hold up my ashtray.


From what DFI has said as far as they are concerned the board is fixed so they won't be releasing any other fixes so I just won't purchase any more DFI boards..

Share this post

Link to post
Share on other sites

From reading your post, your system is fine as long as you don't install the ULI drivers. Is this correct? If it is running the Windows driver is just fine, there is no performance loss..


Are you getting freezes or errors the way the rig is now?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...