Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

The only problem now is that I find it ridiculous that a board of 211 euro's must have this kind of issues. I still have to test mine but due problems with the shipment for an OCZ GameXStream 700 W I'm still waiting. The problem with the Marvell Gigabit port I have already encountered, internet going fine, LAN traffic above 10 MBit gives serious problems. Both ports dissappear in Networkconnections or a blue screen, very frustrating.

 

Maybe a tip for DFI: next time run more tests on the chips you get from other manufacturer.

And for NVidia/ULi: thanx boys, you done a real great job...NOT

Share this post


Link to post
Share on other sites

Yes I am running totally off the SIL with 2 HDD's not in RAID - I have disabled the ULI in the BIOS also. No locks, errors, crashes nothing! Its quite refreshing to say the least

Share this post


Link to post
Share on other sites

As well as suffering the uli bug is anyone here suffering cold boot freezes? (at stock speeds) i know i am. And if i try to go past 215fsb the bios locks up while trying to boot and then it successfully boots the second time. and successfully loads windows and is prime stable for 11 hours before canceling. maybe i'll get a 700w psu to see if this fixes it but i doubt it as other people are having this cold boot with ocz 700w. I might rma

Share this post


Link to post
Share on other sites

Yes, I get that (OCed or stock) maybe 2 out of 10 boots.

 

As an aside, with 2.13 driver and 728 BIOS I have not had any freezes for the last couple of weeks. I still see them if I run HDTune but in general operation is seems OK ....

 

(Now I've said that I'll probably be in freezing hell (no pun intended) tonight!)

Share this post


Link to post
Share on other sites
As an aside, with 2.13 driver and 728 BIOS I have not had any freezes for the last couple of weeks. I still see them if I run HDTune but in general operation is seems OK ....

 

I too am running 2.13 driver but still get the cold freezes every 2 to 3 times.

 

(ChkDsk's old CPU seems to be lost in the abyss that is TPG post. )

 

(OFF TOPIC): its still lost then? did he put insurance on that postage?

Share this post


Link to post
Share on other sites

I have just ordered 2 more drives to make a totaly of 5 i wanted to run the uli on raid with 4 drives and put the sil on base is this possible or do they not want to load togeather still?

Share this post


Link to post
Share on other sites

Anybody had any luck booting from a PCI-E SCSI RAID card? I have a couple U320 drives that aren't being used in my server but would like to see if anybody has it working before I decide to shell out the cash for a card..

Share this post


Link to post
Share on other sites

I get the cold boot issue also - using the SIL is better (i.e. no locks or errors) still resets to auto on Drive strength in the BIOS but at 2.6Ghz its OK - any faster and it does NOT like it.

Will not POST.

Share this post


Link to post
Share on other sites
I get the cold boot issue also - using the SIL is better (i.e. no locks or errors) still resets to auto on Drive strength in the BIOS but at 2.6Ghz its OK - any faster and it does NOT like it.

Will not POST.

 

i see you have a more powerfull psu that mine so if its happening to u then this surely is not psu related.

Share this post


Link to post
Share on other sites
I too am running 2.13 driver but still get the cold freezes every 2 to 3 times.

 

 

 

(OFF TOPIC): its still lost then? did he put insurance on that postage?

 

It's insured and they are still looking for the box... I've never experienced such a bad deliver / contact! TPG doesnt even know WHO handles THEIR parcels!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...