Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

I have read this thread up to about page 30 and I'm going insane. My secondary card keeps showing up in the device manager as not being able to start. (Code 10 with the yellow circle and exclamation point.)

Odd thing is, just for fun I switched the cards to different PCIe slots (the wrong ones) and lo and behold all drivers installed properly, and for the first time ever, crossfire was an option in CCC. Only problem was (of course) CCC told me that the CF edition card had to be in the other slot. I have searched this forum, and pretty much the entire internet and I am completely stumped. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

I'm not sure what i did.. I was attempting to switch my drive over to the Silicon Image controller, which was to no avail. In the process, i changed some bios settings.. when i was switching back, i decided to plug my drive into port 4 just to see what would happen. wouldn't you know that it starts up without a problem and i have had no m5288 errors?? Don't ask me how.. I'm just afraid to restart the thing... lol

Share this post


Link to post
Share on other sites
don't disable sata controllers. i think it disables both of them ;). at least thats why i didn't choose disable. i think what u did cofirms i made the right choice :D

 

i simply moved the cables over from the uli to the silicon image. :)

 

I disabled the Sil controller without an issue, you can disable at least that one without disturbing the one in the south bridge.

Share this post


Link to post
Share on other sites

hi all,

last week i bought this motherbord but i've many problems:

 

1 - if i shutdown pc after 5 or 7 minutes it restart alone, even if i disable all tipe or wake-up in bios... so i turn-off power source obligatorily!!! :eek:

 

2 - i've a logitech g-15 (usb) but if i don't use a ps2 keyboard i never enter in bios!!!

 

3 - i want to configure optimally the motherboard with my 2 raptor hd in raid-0..... what you advise me? i use silicon raid or uli raid?

 

4 - and i've a pair of supertalent memory (2x1Gb)...... in that way i configure this memory with an amd x2 4600!

the memory is this: http://www.supertalent.com/products/produc...hp?PN=X32PB2GC2

 

thank's all!!!

Share this post


Link to post
Share on other sites

Hi,

 

I'm new to these boards, both diy-street and DFI boards...

 

I'm unable to POST, I continuously get 25 in the LED box

 

I've read through 111 pages of posts to no avail, i've search for post codes for award bios, and all I can find is that "25" is reserved

 

I'm stuck, I'd love to fire up my computer for the first time

cheers,

 

a.

 

DFI 3200 CFX (original, unable to POST)

AMD Opteron 165

2x1GB OCZ Platinum EB 4000

x1900xtx

x1900cf

WD Raptor 74GB

WD Caviar 250GB

19" Mitsubishi Diamond Pro

PC Power and Cooling 1KW

Share this post


Link to post
Share on other sites

Sorry if this was already posted but I didn't feel like reading through 119 pages. I have the DFI LP UT CFX3200-DR/G board & Corsair TWINX2048 - 3200C2PT. The timings on this RAM are 2-3-3-6 2T. The DFI shows it as 2-3-3-8 1T. Which setting are the ones needed to set my timings to the correct settings. I'm new to DFI.

Share this post


Link to post
Share on other sites
Sorry if this was already posted but I didn't feel like reading through 119 pages. I have the DFI LP UT CFX3200-DR/G board & Corsair TWINX2048 - 3200C2PT. The timings on this RAM are 2-3-3-6 2T. The DFI shows it as 2-3-3-8 1T. Which setting are the ones needed to set my timings to the correct settings. I'm new to DFI.

 

Here ya go, mate!

 

http://www.diy-street.com/forum/showthread.php?t=20823

 

'The Definitive Guide to Overclocking.'

Share this post


Link to post
Share on other sites

I set my timings. Thanks for the help.

 

My problem with this board hasn't gone away though. I am getting complete freezes after a couple minutes of use. After a reboot, it seems to run fine. Any ideas what might be causing this? It only started after I switched to this DFI board.

Share this post


Link to post
Share on other sites
Hi,

 

I'm new to these boards, both diy-street and DFI boards...

 

I'm unable to POST, I continuously get 25 in the LED box

 

I've read through 111 pages of posts to no avail, i've search for post codes for award bios, and all I can find is that "25" is reserved

 

I'm stuck, I'd love to fire up my computer for the first time

cheers,

 

a.

 

DFI 3200 CFX (original, unable to POST)

AMD Opteron 165

2x1GB OCZ Platinum EB 4000

x1900xtx

x1900cf

WD Raptor 74GB

WD Caviar 250GB

19" Mitsubishi Diamond Pro

PC Power and Cooling 1KW

 

 

Are you getting any lit fault LEDs on either card? I'm on my 3rd board in the last calender month, & it's running fine now with a 6600GT, but I didn't buy 2 Crossfire cards just to let them sit on a shelf.

Share this post


Link to post
Share on other sites
I set my timings. Thanks for the help.

 

My problem with this board hasn't gone away though. I am getting complete freezes after a couple minutes of use. After a reboot, it seems to run fine. Any ideas what might be causing this? It only started after I switched to this DFI board.

 

here's my recommendation: return that board and demand your money back

 

the motherboard is faulty and no matter what DFI tries to tell you, there is no fix for it.

 

Period.

 

End of story.

 

 

any of you who purchased the CFX3200 should be returning the board and buying something that actually works properly. DFI has stated they have zero plans to try and correct the many problems with this board. That should tell you everything you need to know about purchasing DFI products in the future (and again, you should return the board and get something else, or demand a full refund from DFI if you cannot return the board to your place of purchase)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×