Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

Found the answer to my own question !.

 

I had downloaded the beta version of POWERSTRIP and thats probably why it didnt work for me. I have now downloaded POWERSTRIP v373 and that does show the Adaptor list.

 

Once in Adaptors look for ACER LABS RAID CONTROLLER ( I know mjs8278 advice was ACER SATA CONTROLLER but I wonder if that was a typo ?? as it doesnt exist on my system)

 

The latency setting is 128 which I have reduced down to 32. We will see if that makes any difference to my system .

 

Before making the above adjustment I ran ORTHOS Prime95 for over 5 hours with no warnings etc but still had a lock up afterwards with nothing showing in the event log !!!. Very strange.

Share this post


Link to post
Share on other sites

When I initially began to get the 5288 errors I noticed that at every Event Log entry at the time of the reboot or lock up the following entries were allways present at the same time -:

 

 

ATI Smart

Perflib

Diskeeper

 

Now I had Diskeeper set to automatically defrag at random so I deleted the application from my system.

 

Next I went into 'Services' and put both ATI Smart and 'Performance Logs & Alerts' on 'Auto' as they were both on disabled as per Black Viper.

 

Since carrying out the above I have not seen another 5288 in the Event log for the last 5 or so days BUT the damn system is still freezing up for some reason and there isnt any indication or a patern shown in the Event log as to whats causing it !.

 

I appreciate that all the above might be just a boring load of rubbish but it might mean something to someone somewhere that can interpret it better than me.

Share this post


Link to post
Share on other sites

Further to the above....

 

I have just booted up for the first time today and went straight into the BIOS to alter some settings. While doing that the system locked up and I had to reboot it.

To me that indicates that the lock-up problem could only be with the BIOS as no other drivers could have loaded. Anyone agree with that ?.

I am running the latest 7/28 bios which was allready loaded on my board when I puchased it 3 or 4 weeks ago new from a retail outlet.

Share this post


Link to post
Share on other sites

Yea yea yea... I got spanked by the admins...

 

Anyhoo, Jumpering to 150 didn't help. I've tried all sorts of BIOS configs, related to the south bridge, and though I don't get the errors every 5 or 10 minutes like some people, I generally get about 3 batches a day (on the weekends when the PC's on most of th eday) of the errors.

 

I can probably live with it until I get another motherboard. Good thing I have a TB of external HDD backup space to image this thing off to.

Share this post


Link to post
Share on other sites

Yea, I have the latest drivers and bios, too. I'm thinking about going back a couple older rev's in the bios to see what happens. I didn't think I'd be stepping in this big of a pile of crap when I got the board, so I didn't pay att'n to the bios version of the board I got from Newegg during that black friday sale.

 

Damn.

Share this post


Link to post
Share on other sites

It wouldn't be so bad if DFI had actually made any progress with the problem. The bios has been bug-ridden since day one, they fix a problem and create a new one, then don't fix the problem and create a new one. It just gets old that nothing ever improves or gets fixed.

 

I have been pretty loyal to DFI for years but they didn't even make the running for the Conroe build I am starting after X-mas.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×