Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

Well it has been good knowing you all. I have learnt a great deal from reading your posts and thank you all.

 

Today I sent the "goods are not of merchantable qualilty" email to Tekheads, I don't blame them at all. I have been told that it is not legal to sell goods with a fault in this manner and then not offer a resolution in a suitable time. I have informed Tekheads that I am sending the CM3200 back and expecting a full refund and I will never part with cash to DFI again.

 

I have loaded every update, tried every component in other machines without problems, tried other peoples components in mine and they have had the same problem. I do have a uli Ghost in my machine and I am finally bored and sick of it.

 

I am certain that other DFI boards are great but at this point this one sucks eggs in a manner that a herd of Grandmas could take lessons from. Such a small flaw but it drives you mad as the screen freezes and you have to wait for your machine to catch up.

 

I now have an abacus by the side of the desk to allow me to continue with my Excel S/S whilst the machine stops sulking, it has improved my productivity no end.

 

I had really high hopes for this rig but will now find a new MoBo vendor to bolt my toys into. :mad:

 

btw the Dell 3007 is worth selling small parts of your body for....and then some.

Share this post


Link to post
Share on other sites

I wonder which revision of mobo's you people have, perhaps it has to do something with that.

 

I want to buy on since I saw 'em for about 69 euro's (:eek:) at a trustworthy store .. Is this problem with the SB very big (affecting the performance in general)? I'm going to take a closer look at this board because someone stated that this board doesn't OC that good, which'd suck since I've wanted a DFI-board over past the 2 years..

 

Edit:

How much does it cost in other countries btw,? Here the latest boards left are sold for about €200 (except for the board that I: saw), which is also the price they where introduced at..

Share this post


Link to post
Share on other sites

I read these threads with disappointment and trepedation whilst waiting for my SATAII drives to arrive, expecting all sorts of horrors. Well, I installed the second drive three days ago and set up raid 0. So far? Absolutely no errors attributable to the ULI controller whatsoever!

 

I check the event log every couple of hours, and play all sorts of games but so far I haven't noticed anything amiss. I'm not usually blessed with particularly good luck so I'm well chuffed, escpecially as I only paid £60 for it from ebuyer!

 

FYI I took the advice of the guy claiming to be a DFI technnician and used 7/28 bios with ULI driver 6.2.2.1.(beta) and have enabled S.M.A.R.T.

 

Good luck

Share this post


Link to post
Share on other sites

Hi Folks,

 

This is my first post here, apologies if its in the wrong place.

 

Can someone advise me please re the connection of the front panel connectors on my new CFX3200 DR/G board.

I am in the process of building a new system ( first time) and there are 5 connectors that are for the case speaker, reset,hd-led,atx-sw and power led. The only problem is that page 65 of the manual doesnt give any explanation as to which way round these connectors shoule be installed, i.e. which side of each connector should the coloured cable go.

 

I have fitted them with the white ( neg ?) cable on the right hand side as you look at the diagram on page 65 of the manual ( except the speaker which is red/black). Also on the rear of some connectors there is a label with 'R' on it. What does this refer to please. Sorry if the answer is simple....but I've got a degree in thick,

 

If these connectors are the wrong way round ( polarity wise) is it going to cause a problem when I put the power on for the first time ?.

 

Thanks for your help and incidemtly, as a first time computer builder I have found this forum of immense help, I just wished I had found it before I had bought some of my computer items.

Share this post


Link to post
Share on other sites

HD LED --colored wire to pin 3

Speaker --colored wire to pin 19

Power LED -- colored wire to pin 2 or 4 depends on spacing between pins in connector..

The other 2 don't matter for polarity..

Even if you get them reversed it won't do any harm, just an led may not light up..

Share this post


Link to post
Share on other sites

Hi CPDMF,

 

Thanks for your reply.

 

Whats confusing me is there is 2 different colours to each pin..... for instance the Case SPEAKER has a red & black, the RESET has a blue & white, HD-LED has a red&white, ATX SWITCH has a orange & white abd the PWR-LED has a green & white.

 

Its nice to know it wont cause any damage if I have them the wrong way around.

Share this post


Link to post
Share on other sites

Yeah, Installed went good. I followed NF4 Lanparty "Initial Build Guide" as a guide to help me do this. Now...

I just need to install the CD drive, sata hard drive and get the WinXP Cd from my dad, probally tommrow. I'll give you guys an update on how things are going.

Share this post


Link to post
Share on other sites
I wonder which revision of mobo's you people have, perhaps it has to do something with that.

 

I want to buy on since I saw 'em for about 69 euro's (:eek:) at a trustworthy store .. Is this problem with the SB very big (affecting the performance in general)? I'm going to take a closer look at this board because someone stated that this board doesn't OC that good, which'd suck since I've wanted a DFI-board over past the 2 years..

 

Edit:

How much does it cost in other countries btw,? Here the latest boards left are sold for about €200 (except for the board that I: saw), which is also the price they where introduced at..

I just bought this motherboard last weekend, also for 69 Euro's. Comming week most webshops in Holland will drop their prices on the CFX3200.

 

As far as the Uli SB is concerned. Just disable the Sata and Raid control functions and you're fine. If you really want to use SATA2, then you're better of buying an PCIe 1x controller card. Overall performance of the Uli Sb isn't that bad at all, it just has issues with SATA2 and Raid.

 

I don't know if you are familair with Tweakers.net and Gathering Of Tweakers.net , but in this Subforum there a dutch thread concerning the CFX3200.

http://gathering.tweakers.net/forum/list_messages/1176491/

 

People are reporting in the Dutch thread that the Uli SB has no issues when using SATA1 (in Raid or not) with the new AB0 revision. Even some are reporting that SATA2 is also possible with no problems at all with this latest revision.

Share this post


Link to post
Share on other sites

OK I am going to go to the loony bin with this motherboard!

Got this the day it came out for a lot of money too £175 if I recall.

 

I have the thing running off the SIL controller after ages of battling with the ULI.

 

Now I have tested it with dual Prime for 40+ hours - not a problem anywhere, memory is running at 2.7V the processor I have at 2.6Ghz at stock voltage, any movie encoding or anything is fine, I also fold with this computer thats OK.

 

So I loaded Half life 2 - never played it before so I tried (enjoying it) ran for a few hours then without warning - reset. I am getting random resets playing games (not as bad as the ULI's every 2 mins) - have checked all the temps and they are OK - am getting an antec Spot cool just to be extra safe but heat is not an issue, the case is well cooled - good airflow. Its causing concern - the fact that selecting the SIL causes some memory settings to ONLY allow "auto" I suspect is to blame.

 

Last night I was watching a DVD on my TV - not using the PC at all, and it just restarted, it was doing nothing?!?! Been turned on for about 7 days straight, I am loathed to but I will run everything shortly off stock (taken from happy_games settings) see if I get resets too, I suspect so.

 

I like DFI - I hate this board. Not sure if its to blame but I am going to anyway!

 

Am probably getting a new coolmaster stacker decked out with 9 x sharkoon 120mm fans as I dislike my current one, I just re-read part of this thread again, just to remind myself why I do not use the ULI cos I was going to try it again with a clean version of windows and latest RAID drivers (i currently run drives non-RAID)

 

Sorry for the rant but I want to smash this board, I wish DFI latest intel and AMD efforts would come out so I can wave goodbye to this board.

 

One final point - sure this board clocks very well - but without stability (due to components - not o/c) its made pretty much worthless. At the end of the day I need something that works all the time and works as advertised.

 

Anyone else getting problems off the SIL?

Share this post


Link to post
Share on other sites
Anyone else getting problems off the SIL?

 

Yep. Same ones I had with the ULI controller: random resets/freezes. I've checked temps and even bought myself a Digital Multimeter to check my volts.

 

Everything checked out but the problems remain.

 

 

mizzer

Share this post


Link to post
Share on other sites

Haha, yup I've seen the thread (and ur post to btw ;) ), I'm on T.net for about 24/7 :drool: and that's where I've read they don't OC that well (waterkings post)

 

Offtopic

BTW: Maybe making an topic with installation problems would be an clever thing, about the SB, installing RAM at the slot that is the furthest away from the CPU, USB keyboard configuration in the BIOS etc. :) Also putting results in it about OC'ing, hopefully I can order the mobo the end of the week :cool:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×