Jump to content
Sign in to follow this  
Angry_Games

Problems with CFX3200-DR? Post here (merged)

  

132 members have voted

  1. 1.

    • My Hard Drive is 16MB Cache
      38
    • My Hard Drive is 8MB Cache
      28
    • I have issues with the ULI Raid Controller
      44
    • I do not have issues with the ULI Raid Controller
      22


Recommended Posts

ULI freezing issue seems to be better with 16K allocation units and 16k stripe size in windows. But is still happens in DOS apps, so is NOT (just?) a driver issue.

.

whould this be a ULi SATA BIOS bug?

Share this post


Link to post
Share on other sites
whould this be a ULi SATA BIOS bug?

 

I suspect so .... I'm also very annoyed about not being able to boot from the SiI controller while having ULI RAID enabled etc.

 

It should allow BOTH BIOSes to be loaded at the same time with either in any mode.

 

The A83R2-MVP allowed it .... there has been NO word on a fix for that problem from DFI. :mad:

Share this post


Link to post
Share on other sites
I was meaning, where did you get the 5/23 drivers

 

I'm running on the 2.20 Uli Integrated driver, with the F6 driver from the cd.

Share this post


Link to post
Share on other sites
Hello

 

My 2 raptors are in good health but the system will still lockup for briefly 1-2 seconds and then resume ok and event viewer is reporting both paging error and time out on the uli raid device

 

"An error was detected on device DeviceHarddisk0D during a paging operation.

"

 

"The device, DeviceScsim52881, did not respond within the timeout period."

 

I wonder if the uli raid has a compatibility issue with western digital hard drives?

 

Is anyone else having issues with the uli raid?

 

Edit: Maybe i should start fresh raid and change the stripe size from 16 to 64-128k?

 

 

im having a similar problem on my 2 7200 rpm WD's and my stripe is 128 k:mad:

Share this post


Link to post
Share on other sites

My freezing seems to be getting worse.. Or more often.. It started like once every couple days.. Now is like two or more times a day...... And in the event viewer I get m5288 errors but also.. Tcpip, Dhcp, side by side...and disk... errors...I've run memtest for like 10 hours without errors... I tried to run Prime 95 only to comeback to the computer hard frozen...

Share this post


Link to post
Share on other sites
Hey guys,

 

I have a really basic and probably very stupid question, but I'm sort of lazy and impatient right now and was wondering if someone can help me out.

 

I bought this board recently and it's working great, but one little problem - i never get prompted when i boot to enter setup/BIOS. The only time this prompt appears is the first time I boot after clearing CMOS. I'm pretty sure I've pressed some button during boot however, that allowed me to enter my BIOS without the prompt (but I've tried delete, f12, f2, etc. and nothing seems to be working now!)

 

Did I miss something?

 

Do you have a USB keyboard? If so on some bioss it cuts out after intial CMOS clear and windows boots, Del is the correct key for Bios entry. I would flash to the latest bios.

 

PS put the bios revision in your sig

Share this post


Link to post
Share on other sites
Hey guys,

 

I have a really basic and probably very stupid question, but I'm sort of lazy and impatient right now and was wondering if someone can help me out.

 

I bought this board recently and it's working great, but one little problem - i never get prompted when i boot to enter setup/BIOS. The only time this prompt appears is the first time I boot after clearing CMOS. I'm pretty sure I've pressed some button during boot however, that allowed me to enter my BIOS without the prompt (but I've tried delete, f12, f2, etc. and nothing seems to be working now!)

 

Did I miss something?

Pushing the Delete button as the machine starts booting will get you in the bios.

 

Jason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×