Jump to content
Sign in to follow this  
SeekAndDestroy

new PSU didnt help

Recommended Posts

well, after being told i need a new PSU about 10 times and then having my thread closed, i bought a new PSU. but you know what? it didnt do a god damn thing. im actually rather pissed off. now how can i fix the freezing applications i have?

Share this post


Link to post
Share on other sites

Sorry you're still having problems bro...But I have no clue what problems you have...so can you either tell us in details what the problem is or give us the link to your closed thread...

cheers

Share this post


Link to post
Share on other sites

I dont think they kept telling you to get a new PSU to fix the problem. If you read the rules they won't help you unless you have a "DFI-Standards" power supply.. Maybe now you can get a different answer besides Get a new PSU, just a thought..

Share this post


Link to post
Share on other sites

Unfortunately there are hardware fanboys that will look at your sig and id the weakest piece of hardware you have that isnt on the prefered hardware list, and tell you that you need to upgrade it. On the other side of that coin, DFI does have minimum hardware requirements for stability and will not troubleshoot an issue if you do not meet those requirements. (your old PSU didnt meet those requirements) I have even heard that some manufacturers will hire marketing people to troll various tech forums promoting their warez. The best advice I can offer is do the research yourself and find out why PSU A is recomended over PSU B and make your own choice. As for the problems you are having, it sounds like you rushed through this installation to get right to gaming. Did you run memtest86 and prime to make sure your system is stable before installing the OS? Are you using the latest forceware and video drivers? As for your fans you can always just run them with direct current and have them always on rather than allowing the MB to control them .

Share this post


Link to post
Share on other sites

Man, your rig seems to look like its bulletproof. My advice would be to start all over again with the build, that includes testing with memtest and a reinstall using the CD that came with the board to install system drivers. I have built on four of DFI boards and whenever this happens I start from scratch again, but at least I know the rams are good and I know what my cpu is already capable of beforehand. Just last week I installed a virus protection on my system with my RAID-O Maxtor, on reboot it corrupted one of the drives and had to reinstall. :angel:

Share this post


Link to post
Share on other sites

Okay, now you're good to go.. It seems like you have some freaky problems there.. Here are some things to troubleshoot from

 

1: Go into your bios and enable memtest86, and run it through a few times.. You need to have 0 errors. If you have errors, give us your complete memory settings from your bios.

 

2: Can you do a Prime run at all at your current settings? Just start a blend test and let it run overnight..

 

3: Second.. If prime succeds, what about 3dmark05? Is that successfull? How hot does your system run under these tests?

 

If prime or 3dmark fails try to get either the cpu or the memory out of the equation.. The cpu by entering the bios and turning your multiplier down to the 5-7 range.. Run the test that had an error again.. If that's still failing, get back to your old multiplier, and put the highest divider (100) on your memory and put everything to auto..

 

 

Do these things and tell us what you get..

Share this post


Link to post
Share on other sites

i waited 1:45 for the test to run, it got through almost 3 tests i think before i stopped it, didnt get any errors either. i uploaded a pic i took with my camera. ill try those other tests tomorrow, im going to sleep now.

 

btw, what is Prime?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...