Jump to content
Sign in to follow this  
tasr

What are your X2 4400 made of?

Recommended Posts

I have the same stepping and week as Ryn does and my chip also doesn't overclock well. It'll do 2.6Ghz on 1.45 vcore, but I can't even get 2.7Ghz stable with 1.56 vcore. It's just a bad batch I think :(

 

Of course, 2.6Ghz on 1.45 isn't so bad...I'm not too worried about it.

 

I guess so....and really 2.6 is certainly not bad...I guess just like any processor there are the bad, good, and best steppings....What you got seems to be good...and really I have never seen a 4400 that couldnt do atleast 2.6...so an FX-60 for $230 or so isnt a bad deal...

Share this post


Link to post
Share on other sites
I guess so....and really 2.6 is certainly not bad...I guess just like any processor there are the bad, good, and best steppings....What you got seems to be good...and really I have never seen a 4400 that couldnt do atleast 2.6...so an FX-60 for $230 or so isnt a bad deal...

 

 

Easy for you to say(cough, 2.9, cough, cough)icon10.gif

 

Ryn, I stand corrected, it's just that the only CCBWE0609DPMW I have seen is the 110w variety, (89w?) Otherwise, I think you *might* be able to hit 2.8.

 

Otherwise, I have a dilemna...do I return this 110w that does [email protected] for an 89w with an unknown stepping that may not OC at all for the chance to possibly get a CCBIE0610 that will do 2.8+ on 1.4VCORE. What do you guys think, any input would be greatly appreciated.

 

THanks sorry for semi-thread jack,:)

h

Share this post


Link to post
Share on other sites
Guest Ryn

I'll try to burn-in this one for a week or two and we'll see if I'll get any improvement. Well I do hope so:D , if not then I'll be contented with 2.6xx since my original goal was for 2.5GHz only:)

Share this post


Link to post
Share on other sites

If you guys(or anyone)is familiar with SYSTOOL I have noticed that on initial burn-in the MAX for this CPU is 2.5, this is where it gets weird; looking at some others initial results they claim the highest is 2.5 - 2.6...but this is running at a 1:1 divider. Otherwise, what I am saying is that I *think* they(4400+'s) kind of need to be broken in(constant burn-in sessions?)and at that point you have a VERY small window of time to acheive a "better than average" OC. That's what happened to me, after my first stock burn-in I couldn't even prime 2.6 at a 1/2; now I can prime 2.7 at a 5/6(????)My max is 2.73(no point)All I'm saying is that it's important to keep "reasonably" hammering away on this chip and I promise you that it will bring you a greater yield, how great is anyone's guess.

 

 

To the 4400+'s(may you burn in prosperously),

h

Share this post


Link to post
Share on other sites
[email protected] is really great, i beraly do 2.6 (110w ver) with 1.53 more or less...

i would stick with ti, i dont think you'll reach any higher with that cooler anywayz

 

Thanks dudeicon14.gif

 

PS,

 

She'll(yours) go highericon10.gif

What are your BIOS settings?

Share this post


Link to post
Share on other sites

i currently have a dead W.c., so im on lower volts then stock with cnQ with a low end fan :|

but i chked my cpu with mem divider even at 1/2, ill re chk it when ill have a new/replaced W.C system, but from what i remember, max stabel, comfrable thing i had was [email protected] or so Volts...

(its really hot here, and my case aint the best as well... so is my w.c. unit, again, ill see what i get next and then ill come back here :) but really, i find it hard to believe you will reach anything higher, its not worth it, its a gem as it is.)

Share this post


Link to post
Share on other sites

Another 89W 4400+ here from Europe.

ADV4400DAA6CD CCBWE 0613BPMW.

[email protected]

 

Looks like it isn't doing that bad when i compare it with the results in this thread. But i did expect more from it really.

The memory controller on this thing sucks big time. It requires a lot of finetuning and it can even make the system totally unstable at stock with the wrong settings (yet settings my memory can handle for sure) I can have it to 2700Mhz with 1.4v and that's not really bad, but like mentioned before i also hit a wall at 2.7Ghz.

These CPUs use the same Vcore as the 110w version if i'm correct, so they did something else to lower the TDP and i think it has something to do with the memory controller or of course it could just me mine that has a crappy controller.

Before i bought the CPU i checked amdcompare.com and it said the 89w version used a lower Vcore and just like the 1700+ JIUHB DLT3C 1.5v instead of 1.6v, the Duron Applebred at 1.5v instead of 1.6 the Athlon XP Mobiles at 1.45v i expected it to be a great overclocker. Turned out the Vcore isn't lower and when i checked the website again they changed the Vcore rating for the ADV version!!! :(

It does run cool. I'm using watercooling with 2 radiators, without the IHS and with the latest Shin Etsu and with dual prime it doesn't come over 35c! It's basicly the coldest chip in my system. :D

Share this post


Link to post
Share on other sites

Just got myself a spanking new ADV4400DAA6CD CCBWE 0613BPMW as in the previous post.. Little bro got it from newegg for me and shipped it to the UK

 

fitting this weekend with a new big typhoon to plonk on top of her.

 

looking to oc for the first time so would like some advice as a foundation...

 

with the system I have on my sig, mobo & RAM in particular

 

1/ is there a BIOS anyone can recommed for the ADV4400 / Sli-D / 2GiB Redline combo? I have Tmods disk ready

2/ what slots should I use yellow/orange with my RAM.

3/ my aim was for 250x11 running the RAM @ stock 250, is that the correct approach?

 

Tar

LP

Share this post


Link to post
Share on other sites
What are you talking about?! Are you calculating your HTT freq or something?
Yes HTT. For some reason I put DDR in front of the HTT frequency.

Share this post


Link to post
Share on other sites
Guest Timmay

This is strange because my CPU under Core Temp says that its a 65W Version, yet under anything else it doesn't mention it - nor the box I belive.

Share this post


Link to post
Share on other sites
Guest Timmay

Sorry about the bump but has anyone heard of this^ ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...