Jump to content
Sign in to follow this  
cipher021

How do I safely Shutdown? When I can't...

Recommended Posts

Well I have an odd problem where if I shutdown my PC from Windows XP it will shutdown then I hear a click and it restarts. The only way I've been able to actually shut down is just hit my power button, which within a few seconds shuts down the PC.

 

Is there a way to either fix my problem (been searching for days with no success) or a way to more safely shutdown my PC, as I know all of the my settings are not being saved when I shut down my PC like that.

 

This problem is very perplexing I would love some help. Thanks in advance.

Share this post


Link to post
Share on other sites

Nope, still not working. This is the strangest problem. There is a very audible click after I shutdown that causes it to restart. As if there's a gnome in there manually turning on my computer.

 

The only thing I can think of now is I didn't install the RAID drivers on my comp because I don't have a RAID setup, so there is a "?" next to Raid Controller in my device hardware listing. Can't imagine that would cause this problem. I'm getting desperate now...

Share this post


Link to post
Share on other sites

Had the same problem, on wife's acrylic case, eventually the power switch died, I use the reset button as a power switch now.

Share this post


Link to post
Share on other sites

Make sure there isn't a stop error for some app/driver .

Disable automatic restart in :

C-Panel - System - Advanced tab - Startup & recovery setup button - Remove tick on aut.restart .

 

If it's a stop error while shutting down apps/services you will now get a BSOD instead

that eventually can point you in the right direction .

 

Do also turn off DEP with editing the boot.ini

DEP can cause this behaviour with apps/services that don't comply with it's rules .

replace :

/noexecute=AlwaysOn

with:

/execute

to turn DEP off completely.

Share this post


Link to post
Share on other sites

The first thing I did was stop the autorestart on failure, didn't make a difference unfortunately.

 

I found my boot.ini file in my msconfig window, but do not see /noexecute=AlwaysOn. I did find a string that said /noexecute=optin /fastdetect

 

When I searched for boot.ini on my comp I didn't find it either...

Share this post


Link to post
Share on other sites

Your boot.ini file is located on your C drive, not in any folder. You need to "show hidden files and folders" in Folder Options to see it. You would also have to change the read only properties to edit it. I can't say it will help because mine says "noexecute=optin" and I have no problems.

 

The click you hear during restart might just be the relay that turns on your monitor.

 

Just a wild stab in the dark. Try creating a shortcut with %windir%system32shutdown.exe -s -t 01 as the target, and see if it shuts down properly when you run that.

Share this post


Link to post
Share on other sites

Hey fariss, thanks for the link. I like when someone can point anyone to get info they need to fix a problem. I will be checking this site out. If it can help some of the ones I know, I will give this link. Save me some time trying to explain it. They can read it and fix it. :cool:

Share this post


Link to post
Share on other sites

After trying the shortcut to shutdown.exe it still happens unfortunately, but thanks for the good tip.

 

I've been to that website, pretty much tried them all and nothing.

 

In a few days I've got to decide if I'm going to RMA the board. I can tell you right now I'd like to just go get an Asus rather than put up with all of these inconsistencies and annoying little problems. I don't care if this is a "overclocker" or "expert" board, that doesn't excuse bazaar problems I keep reading about. Sorry, but there's no argument against things like that.

 

I'm getting ahead of myself though, maybe I'll find a resolution to this really frustrating problem. Thanks for the ideas everyone. Keep em coming if you have more. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...