Jump to content
Sign in to follow this  
passionne

Impossible to overclock CPUs : cold bug ?

Recommended Posts

Hello,

 

I tried to overclock 2 CPUs, 1 Opteron 148 and 1 San Diego 4000+. Both of them were cooled with the MAch II GT device at -60°C.

 

For the Opteron, I had the following problem : when I increase the FSB, the system boots and freezes a few seconds after the boot. When I test the stability with Prime 95 or OCCT, there is no more system freeze. But when I stop burning the CPU, the system freezes again a few seconds later.

Another symptom is that I cannot increase the FSB after a limit, whereas the system is fully stable at this frequency (11x285 Mhz). With all my previous processors, I reached the maximum frequency when the system was instable (Prime 95 and OCCT).

 

Before concluding that the cold bug was the cause, I did many tests :

 

- use of a RAM divider in order not to be limited by the RAM : RAM always worked at about 200 Mhz.

- DFI bios flash from 6/23-3 to 7/04-2BTA.

- RAM, LDT, chipset, CPU voltages increase.

- chipset parameters changes : errata enhancement 123, 94.

- the maximum FSB of the motherboard is 322 Mhz (tested with the Opteron on air).

- test of the RAM stability with Memtest 1.55 : no errors during 10 hours.

- test of CPU stability with Prime 95 and OCCT during 5 hours : no errors.

 

Finally, I have just sold it and bought an AMD San Diego 4000+. I tried to overclock it today and the same phenomenon occurs : I am stuck at FSB = 227 Mhz, I cannot boot, and under 227 Mhz, I manage to boot but the system freezes a few seconds later, exactly like for the Opteron.

 

I changed the voltages, used a RAM divider to make the RAM function at 200 Mhz without any success.

 

Just after the DFI nF4 logo, there is the screen which displays a few information about the configuration : I noticed that "memory controller" is marked "NA" for both of the CPUs.

 

So my conclusion is that the memory controllers of the Opteron and of my 4000+ do not support the extreme cold.

 

What is your opinion ? For the Opteron, I was aware of the cold bug widespread for this type of CPU.

 

But for the San Diego 4000+, I am really amazed : I had a San Diego 3700+ last year and I did not suffer form cold bug. So for this 4000+, is my problem caused by the extreme cold ?

 

I did not test it on air and now that the Mach II GT head is mounted, I don't want to remove it since I must to remove all my stuff.

 

Thanks for your feedback.

Share this post


Link to post
Share on other sites
227 sounds like a lock is not in place. Move your SATA drive (if you have one) to SATA port 4 then try.

 

I already have 4 SATA drives connected to the 4 motherboard ports. And I changed spread spectrum for SATA in bios (chipset parameters) but no result.

Share this post


Link to post
Share on other sites

Do you know the stepping of the san Diego? Newer SD steppings are known to clock good on air/water but do not like the cold (xxB2x for example). Some steppings just like the cold better then others, just like the Opterons (not al of them are bugged).

 

A weak drive strength could help you a little. I use drive strength 3 and data drive 1.

Share this post


Link to post
Share on other sites

I'm not surprised, booting at -60C is not something that a lot of A64's do.

 

there are tricks to keeping coldbug at a minimum though, look over at XS for all kind of tips, but most important would be the actual mem controller of your stepping.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...