Jump to content
Sign in to follow this  

Onboard ACL850 Sound Problems

Recommended Posts

Hey Guys, sorry if this is a repetition, however I didn't find any specific case with the search function nor browsing the threads...Anyway

My problem happens only when playing games, the onboard sound stops for no apparent reason...I'm using the onboard sound and I remember of the days of my old ASUS P4P800-E Deluxe which has the exact same codec did the same thing....the only solution when I had the asus was when I got a better case that gave me better chipset temps...apparently the southbridge when running too hot made the sound stop in gaming.

Now with my DFI SLI-D the same thing happens...playing games fine and all of a sudden it stops...usually after 20 or so minutes of playing....

Tried Nvidia Drivers...Realtek drivers....no go...did a fresh install of windows and didn't do a thing....

Anybody has any suggestions?

Share this post

Link to post
Share on other sites



How are your temps?

- Disable cool n Quiet.

- Do not Overclock anything.

- Clear the CMOS for 10mins.

- Disable anything that you do not need.

- Remove anything that you do not need.

- Reinstall windows + quick format + SP2

- Install only the nvidia drivers + nvidia audio drivers.

- GFX drivers


Anything happen?



Make sure that all 4 power connectors are plugged into the board

# 24pin ATX connector.

# 4pin +12v P4 connector, near the ATX connector.

# Floppy power connector, under the CPU socket.

# Hard drive power connector, on top the chipset fan.










Plug your GFX card in the PCIe slot

# Make sure it is inserted correctly into the slot.

# Connect any power cables to it if one is required.


Clear your CMOS for 10 minutes

# Remove the power cord from the back of the power supply.

# Move the CMOS jumper to the clear position and leave it there for 10mins.

# Make sure you move it back to the save position after.




Insert the memory into the Orange slots




Power your PC and enter the BIOS


Disable things that you do not need

# Integrated peripherals

- Onchip USB = Disabled

- AC97 Audio = Disabled

- Onboard FDC Controller = Disabled

- Onboard Serial Port 1 = Disabled

- Onboard IRDA Select = Disabled


# Genie Settings

- MAC LAN = Disabled (Turns off nVidia NIC)

- Internal PHY SATA 1/2 = Disabled (Turns off SATA port 1 & 2)

- Internal PHY SATA 3/4 = Disabled (Turns off SATA port 3 & 4)

- VIA 1394 Control = Disabled (Turns off Firewire chip)

- Marvell Giga LAN Control = Disabled (Turns off Marvell NIC)


# PnP/PCI Configurations

- Resources Controlled by = Manual

- IRQ Resources >Press enter >Assign all to PCI Device


# Save & Exit


Now reinstall your operating system/windows XP

# Boot from the CD

# Install + quick format


Once in windows you must install the following and in this order

# SP2 if it is not integrated to your CD. (download full installer here, burn it to a cd)

Get SP2 here

# Restart and install the nVidia chipset drivers, (You could burn it to the SP2 CD).

Get nVidia chipset drivers here

- Do not install the nvidia firewall/network access manager software

- Do not install the IDE SW driver

* Note, if you install these Audio drivers you do not need to install the RealTek ones.

# Restart the PC and wait a bit


Next you can install your GFX card drivers

# Download them here, maybe burn it to the same CD as the XP SP2 one.

Get ATi drivers here

Get nVidia drivers here

# Restart your PC and wait a bit


Now you should be ready to install your other applications.

# You can install the Marvell driver now (if you want)

# Install other software.

Share this post

Link to post
Share on other sites

might look in your games setting, some games have EAX enable even if you use the onbaord sound,


if eax is enable it can screw your sound,

Share this post

Link to post
Share on other sites

It happens mainly in Age of Empires III and I didn't see any options for EAX...

I'm using Nvidia Drivers now which has EAX support I believe...

Share this post

Link to post
Share on other sites

I think I isolated the problem but can't resolve it...

When I launch the system information utility it tells me that some devices are "sharing" IRQs and guess what?

The dreaded Nforce Audio Controller is sharing IRQ 22 with none other than our dear SATA controller....tried to disable everything that I'm not using reinstalling the drivers and all that....but as soon as I enable everything I need....the damn Audio Controller end up sharing an IRQ with something else like the USB enhanced host controller....

Anybody knows if there's a way to "Manually"setup and IRQ in windows XP?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...