Jump to content
Sign in to follow this  
Kerri

What is my motherboard dfi?

Recommended Posts

Hi all

 

first, I ask you to excuse my english, because it's not my first language (I'm a french european).

 

next, if i'm posting on this forum, it's since I have a little problem:

 

I have bought a second-hand DFI motherboard; but i'm not sure of what is it exactly: i have bought the motherboard only (without bundle and box) for 100€. The one who sell it tell me that it was a "DFI Lanparty UT NF4 Sli-DR"

 

but I have download the manual for this card, and the manual say that the lanparty ut nf4 sli-dr have not the 4 diagnostics leds, and my motherboard have these leds (for cpu, ram, and vga detection).

 

I have search phtography on the net, and the two cards looks identical (ut nf4 sli-dr and nf4 sli-DR)

 

if I'm searching what is exactly my motherboard it's since I wan't to flash my bios, and I don't want to make an error.

 

Thanks you

Kerri

Share this post


Link to post
Share on other sites

I'm not sure, but I think what they are referring to in the manual is the UT NF4 SLI-DR doesn't have the external diagnostic light connector. Does yours have the 4 lights and a set of connections next to it?

Share this post


Link to post
Share on other sites
Bonsoir Kerri,

 

Why not have a look on the DFI website, pictures paint a thousand words, just look up the SLI-DR and compare it's layout to your mobo.

 

http://eu.dfi.com.tw/index_fr_noflash.jsp?SITE=FR

hi

 

I have do that but:

Lanparty UT nf4 sli-dr

Lanparty nf4 sli-dr

 

can you see only one difference on the picture?

It's the same bios either way.

oops I don't have looks at that since I was not sure of what was my motherboard :D

 

if it is the same bios there's no problems :D

I'll try to flash at morning.

 

ps: do you know if flash with winflash is a safe way? my windows xp pro is stable, but before, I have only flash my olds motherboard in dos mode (a ECS K7S5A and a Asrock K7S8x )

Share this post


Link to post
Share on other sites

I haven't tried flashing with Winflash, but a lot of people here have done it. I flashed once off of Tmods cd and it all went fine. Still, it makes me nervous. I'll stick to floppy.

Share this post


Link to post
Share on other sites

The way to tell your motherboard is as follows:

 

DFI LP NF4 Ultra - D only 4 serial ports, the serial ports (Sil1334) will not be connected to the mobo near the external USB header.

 

DFI LP NF4 SLI-DR has the 4 extra Sil1334 ports.

 

The UT versions are the exact same motherboards just without all the extras such as FrontX, Lan carry case and such.

 

As said, they all use the same bios and drivers anyways, except the Venus and Expert obviously.

Share this post


Link to post
Share on other sites
I'll try to flash at morning.

 

It is recommended not to flash bios unless you are having any bios related problems. WHat is the version you have now? *I think* the lates bios has some number of fixes to various problems, but all the other bioses are mainly for dual-cores.

So I wouldnt think you'd have a bios problem immediately. Anyway just a word of caution. Bios flashes can make working systems screw up. Also flashing with Winflash is not highly recommended. Either use a floppy the classical way or use Tmod's cd.

Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×