Jump to content

Mem Benchmark - Help Pls


Recommended Posts

Hey Guys

 

Can someone with a bit more experience than me, have a look at the Sandra test results on my mem please. Seems to be really slow for me...

 

Thx

Share this post


Link to post
Share on other sites

Which version of Sandra are you running? Did you set any dividers on your memory? What is your system speed when you ran those tests? 1392/1390 for an DDR400 is low, you should be getting around 4500 to 5000 i think. Than again you're not running dual channel, but not sure how much you're suppose to improve in dual channel in the benchmarking world really. I hope someone with the same spec's comes in and justifies this for us.

Share this post


Link to post
Share on other sites

Looking at your txt, your mem is set to ddr200 instead of ddr400. So you should manually set 1:1 for ddr400 (200mhz) and ensure command rate is set to enabled, so as bank interleave. Setting tras to 10 can give another small bump too.

Share this post


Link to post
Share on other sites

Hi Guys

And thx for the help.

 

had a dive about the settings in Dram menu, tbh totally lost me, so I did a full cmos clear as per DFI instructions, and all is rosey in the garden again... Sitting around 3300. A;though I know i can get this memory to perform better. I know it is sitting on 1T just now, if I lower it to 2T and relax the other settings some, I would probably be able to up the OC a bit...

 

Oh Maarek, looked again at my settings, you were correct m8, don't know how I missed that one..Thx

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...