Jump to content
Sign in to follow this  
terroristone

fans take a long time to come on

Recommended Posts

Hey guys, long time reader first time poster...lol aways wanted to say that.

Ok here it goes, latly i have noticed that my cpu fan wont start working untill windows has booted, and a few days ago i noticed one of my system fans is started to do the same. Anybody know whats going on, or had this problem b4?

Its not a great problem at this stage as the water cooling is working and preforming as it should so no overheat on startup. the cpu fan was also doing this b4 i put the water cooling on, with xp90 cooler.

Regards Anderw.

Share this post


Link to post
Share on other sites

Do you have cool and quiet enabled in the bios? It basically throttles the fan based on tempture, not sure if it does it to fans pluged into the mobo as i never use it.

 

Is the case fan pluged into the motherboard or straight off the psu?

Share this post


Link to post
Share on other sites

hi my cpu fan does the same sort of jerks on boot up but then stops but do not worry as long as it comes on i think there set to come on at 25c in bios so will not come on till it gets to that temp

Share this post


Link to post
Share on other sites

thats what i was thinking jaylr, but seriously it dose worry me a little. i just flashed my bios to the new beta one, adjusted the temp to where it should be, seems to have helped a little.

Regards Andrew.

Share this post


Link to post
Share on other sites

set them to 26C/25C in bios so that they are constantly running. Chances are that your temps are reading a bit low. therefore your fans are not coming on until the fans reach 25C. if you set the min to 26C, and max to 25C, then they should always come on...

 

let me know if that works.

Share this post


Link to post
Share on other sites

yep just got the answer to this problem, you will need to set the temps higher in Bios, that way if you'd like, the fan can be running 100% all the time.

Share this post


Link to post
Share on other sites

I wasn't able to find any way to make the fans run all the time. The expert board reads temps 5-15c low so if your temps are in normal range the fans will either never come on or constantly stop and start. Actually my CPU fan would never turn on when plugged into the motherboard, even when setting stop temp to 25C and max to 30C. There really should be an option just to say "fans always on" instead of the motherboard trying to rely on it's highly innaccurate temp sensors.

Share this post


Link to post
Share on other sites
:( Man everyone has G.Skill HZs :( *jealous*

 

Not only do the rock!

Butt, Newegg was giving them away at $157

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...